troubleshooting Question

MS Photo jpg association problem for some users

Avatar of Bartley
Bartley asked on
Microsoft Office
10 Comments1 Solution2432 ViewsLast Modified:
Crazy issue - All W2K network with all O2K installed, some but not all users, cannot open jpg files (double-click via file associations) with 'normal' MS Photo-editor app. These users can open the jpgs on machines that have another app like corel or photoshop. When 'open-with...' is set to MSPE, still get same error: "No file format info can be found in the Registry." This doesn't seem to be correct. Perhaps a group policy issue... again not all users have this problem, only some on all machines.

Again, this is an file-type association issue and not an 'opening' issue, so please not comments about how to open jpgs in IE.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 10 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros