Auto Power off

MorFF
MorFF used Ask the Experts™
on
How do I get my machine to Auto Power off when it's shut itself down.

MorFF
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Pete LongTechnical Consultant

Commented:
Hello There


Shold do this automatically??

Windows XP shutdown Problems?


**********
M$ identifies hardware and Software all the time that can cause shutdown problems Make sure you have all the latest Service Packs and Hot Fixes.
http://v4.windowsupdate.microsoft.com/en/default.asp

**********
Have your Power settings been set up correctly?

Windows when it was installed takes your power setup from the settings in your BIOS, and sometimes gets it wrong! Occasionally it will read you power setting as APM (Advanced Power Management) when in fact it should be ACPI (Advanced configuration Power Interface) To see how your system is set up do the following,

Start > Run > type "Devmgmt.msc" {Enter}

Expand the "System Devices" node

You will either see ACPI nodes or NT APM Legacy support
(NB you may need to click on View and "show hidden devices")

If you see ACPI nodes ensure they are running correctly and have no problems (double click them)

If you see NT APM Legacy Nodes, If they are disabled enable them, if they are enabled, disable them.

The above is only a temporary Fix!! You will need to ensure the power settings are correct in you BIOS, and possibly get the latest BIOS update from the motherboard manufacturer. After you have "flashed" the BIOS you will need to perform a "refresh" install of Windows XP.

**********
Check the settings in "Power Management"

Start >Control Panlel > Power Options, and ensure everything is set up properley.

**********

Also Check all Your Hardware Devices are supported by XP http://www.microsoft.com/whdc/hcl/default.mspx

**********

Is a program Keeping windows up and running?

Windows XP gives all running programs 20 seconds (by default) to close down, some older applications may need a bit of extra time, and you can make a registry change to allow for this.

Start > Run > type "regedit" {Enter}

Navigate to HKEY_CURRENT_USER\control panel\desktop\

Locate the WaitToKillApp timeout value and double click it, it should be set to 20000  (dont panic this is in milliseconds = 20 seconds) put in a higher value and retest the system.)

**********
Do you have an NVIDIA graphics card? (if not skip this section)

There is a problem with a service used by this graphics card, in particular the "Nvidia driver helper service"

Start >Run > type "services.msc" {Enter}

Look down the list of services to find the "Nvidia driver helper service" and double click it to view its properties, set the startup type to "disabled" and click OK.

**********
Do You use Roxio CD Burning Software? (Particularly Version 5) It can conflict with Windows XP’s built in burning software (also roxio)

See http://www.roxio.com/en/support/ecdc/software_updatesv5.jhtml for updates.

**********
Still no Joy?

Try these links for more Info

WINDOWS XP SHUTDOWN & RESTART TROUBLESHOOTING
http://aumha.org/win5/a/shtdwnxp.htm

You May Not Be Able to Shut Down Your Windows XP Computer
http://support.microsoft.com/default.aspx?scid=kb;EN-US;320008

Computer Does Not Shut Down Properly if Selective Suspend Is Enabled
http://support.microsoft.com/default.aspx?scid=kb;EN-US;315664

Computer Hangs During Shutdown or Displays a "Cannot Find Enough Free Resources" Error Message
http://support.microsoft.com/default.aspx?scid=kb;EN-US;314101

Your Computer May Not Shut Down After You Upgrade to Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;313290

Windows XP Stops Responding (Hangs) During Windows Shutdown
http://support.microsoft.com/default.aspx?scid=kb;EN-US;307274

Computer Hangs if USB Selective Suspend Option of USB Mouse Is On
http://support.microsoft.com/default.aspx?scid=kb;EN-US;317673

Your Computer May Stop Responding When You Shut Down and Use Only the 802.1x Protocol for User Authentication
http://support.microsoft.com/default.aspx?scid=kb;EN-US;311787



PeteL
Pete LongTechnical Consultant

Commented:
MorFF,
I know thats titled XP but the principles are the same, particularly the power options :0)
Go to control panel and then to power options and click the APM tab, then the check box that is labled enable APM (advanced Power Management).

Author

Commented:
Thanks chaddupius, just the job!

Thanks for the input PeteL, lots of good stuff, but it was the simple thing.
(maybe my explanation of the problem was not good enough)

MorFF
NP

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial