Mandrake 8.1 won't boot

dr_dedo
dr_dedo used Ask the Experts™
on
I have an Intel pentium 4 CPU 2 GHz with 512 KB cash memory, 850MV intel motherboars, 512 MB RD-RAM Samsung, Radeon 7500 all in wonder, Sony DVD  and finaly 80 GB westerndigital hard disk drive.

The problem is when I insert Mandrake 8.1 CD and reastart the computer, instead of booting and starting the setup process, I got an error message telling me I have no enough memory!

I tried the same CD on other machines, and worked just fine.
This problem doesen't occur in Redhat (versions 7.2, 8,9) but with redhat, after successful setup, I can't boot it normally and have to boot using a booting floppy. When i make the windows handles the booting process, when I choose to boot read hat, I got an error message telling me that "boot module can't fit into memory"!

I do appreciate any kindda of help
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
First off, you do know that there is Mandrake 9.1 out, right?  Have you tried that?  You are essentially running an brand new computer with old software....

When you first boot your comptuer does the system count all 512 MB of RAM sucessfully?

Something to try:
Boot with MDK 8.1 disk, press F1 for more options
at the boot: prompt put in this and press enter

linux mem=512M


Does that help at all?  Please let us know...
Commented:
the problem turned out to a problem with BIOS settings. Intel Support team answered me saying that I should disable event logging in BIOS, and it worked :)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial