ms pop3 connector service fails

endurIT
endurIT used Ask the Experts™
on
setup:
sbs 2000
the pop3 connector service is set to pick up email from 2 external pop3 accounts for 2 exchange users (1 to 1 relationship).

when the server is started the pop3 connector service is not running. a few minutes after a manual restart of the pop3 connector service it fails again and stops. sometimes a warning is generated on the server status page (backoffice overview).
all other services and everything else on the sbs2k is running normally (isa, proxy, internet access, file server, etc.)

why does the pop3 connector service not start when the machine is booted?
why does the pop3 connector service stop every few minutes after a manual restart?

thanks for your help
martin
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
The usual place to start troubleshooting is the Event viewer. Check the application, system, and security logs. Usually when a service fails to start or stops, an error message is logged.

Author

Commented:
some of the logs are not quite in order... some are empty, although i can click on separate lines. i get a blue "active" line but no text.
in the system log i get loads of errors 7031 from the service control manager, service stopped. it tries to restart and when the service actually runs in the task manager (vmimb.exe) it uses 100% of cpu time!

martin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial