How 2 kill a stupid security alert

on windows 2003 when i want to fill up a form of the net and submit a stupid security alert pops in with a message: your current security setting do not allow you to send HTML forms
i went to the internet security window and placed all options to Enable, also went to advance window and checked marked almost everthing. but with no avail

how i am getting read of that?

anoyed michael
Info_user100Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mdiglioCommented:
Hello,
try this:
Open IE >> tools >> internet options >> security >> custom >> look for "submit non encrypted form data" >>

change it from prompt to enable.

Close and reopen IE

Hope this helps
Info_user100Author Commented:
sorry mdiglio but it didn work. anyhow thanks for the try.
mdiglioCommented:
OK then
you can try this:

Open Control Panel >> click Add or Remove Programs >> then click Add/Remove Windows Components >>
Select Internet Explorer Enhanced Security Configuration >>  click Details.
Select the user group(s) that you don't want to apply the enhanced security configuration to — Administrators, Users, or both >> click OK >>Click Next >>   click Finish.
Restart Internet Explorer to apply the changed security settings.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OWASP Proactive Controls

Learn the most important control and control categories that every architect and developer should include in their projects.

Info_user100Author Commented:
God bless you
you saved my screen from more spitting.....
michael
KabronCommented:
This is common mistake made by most people (Sorry mdiglio). Because their security is being a pain they disable it, very bad idea. Fix it don't turn it off -- You'll be mad when your box gets rooted and your screwed.
mdiglioCommented:
Oh don't be sorry. I totally agree.

Info_user100Author Commented:
and how do you fix it kaborn?
KabronCommented:
My guess is that you should mess with the Advanced Tab in Internet Options. There may be an option in there not allowing certain information to be submitted over the web without it being an HTTPS (SSL) connection. It also may be in the security options.

Sorry I don't know to much about Windows 2003, I am sticking to Win2k Advanced. :) It does all that is needed to be done; quickly and it's reliable. Not as reliable and quick as Linux though!  ;)

Also I would recommend not using your server as a workstation to be browsing the web.  That’s just not a good idea.
saltehCommented:
I'm seeing the same exact pop-up alert in XP Pro. I'm logged in as the Administrator, I set all the security levels to Low... ideas anyone? This is driving me insane!

XP doesn't seem to have the option mdiglio suggested. Un-checking SSL doesn't help.
SteveGruchCommented:
This does not answer your question directly, but it is a workaround.

Install the Firefox browser, it doesn't give this error.
http://www.mozilla.org/products/firefox/ 

It is frustrating going to a tech support page, filling in all those questions, then Internet Explorer gives that error.

I have both IE and Firefox on my computers. Now I mostly use Firefox, except when I need an IE plugin that isn't yet available for Firefox, or if I need to go to a Microsoft site that requries ActiveX.

If anyone knows specifically how to fix that error in IE, I would like the solution as well. Spending days messing with the "Internet Options" is not in my game plan.
SteveGruchCommented:
In most - but not all - instances this error means the site that is being accessed is in your "Restricted sites" under "Security" tab in "Internet Options." Remove the site from your "Resticted sites" and restart Internet Explorer. Note however, that one button may be accessing web sites other than the one you think you are accessing. In Internet Explorer go to "View >Source" and do repeated Edit >Find on "HTML" to see all the URLs being accessed. Remove all of these from your Resticted sites if you trust these sites. Anti-spyware will fill your Restricted sites with hundreds of sites they deem as trouble makers [viruses, tracking, excessive ads, etc]. However, in some cases you want to go to some of these site even if they do have excessive ads, because the benefits outway the hassles for your circumstances.

The above is assuming you already have, open Internet Options >Security >Custom > and enable "submit nonencrypted form data" for these three zones: Internet, Local intranet, Trusted sites.  [However, in "Restricted sites" you want all settings as restrictive as possible, so you want to disable "submit nonencrypted form data"]

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.