We help IT Professionals succeed at work.
Get Started

Windows 2K Server moved to new system and Network doesn't work ...

moltar225
moltar225 asked
on
331 Views
Last Modified: 2010-04-14
Ok here is the problem:

I moved a Windows 2000 Server installation from an old server to a new server and used
the mergereg/expand drivers trick to get the drivers on the old drive so it would boot
in the new system without error.  
This worked :) and the new system recognized windows and installed all the drivers and such
so that the system, video, drives etc (including the RAID card) are functional.

HOWEVER, the network card does not access the internet (connected via a router to
a cable modem).  (the network card was a INtel Pro 10/100 on the old board, and I think
an 8463? Gigabit Intel on the new board)

The server is our Domain controller, but the router handles the DHCP for the DNS except
I assign 192.168.1.100 to the server.  I also manually assign the DNS the first being
to 192.168.1.1 (the router) and the second to the DNS of the cable company.

I have tried a Win98 system to log into the DC to no avail with an Error 31 when trying
to load the mapped network drives.  A windows 2000 pro system logs into the server
and I had to remap the drives.... - i don't understand why this it occuring.

SO - when the W2K server boots it seems to freeze at the "Preparing Network Connections"
prompt - at least stays there a LONG time (in safe mode it takes like 10 min) - i have
never seen it go through in normal boot.  Is this because I moved it to a new system and the
DC/Active directory is specific to the old network card/address??  I'm not sure what the
IP was before so I may have changed that....  that would possibly explain why I had to
remap the drives on the W2K pro system for it to work.

1.  How can i fix this so it doesn't take forever to process the network connections..
2.  FYI - this is a Dell 600SC (the old system was an optiplex - hey we are only 5 people)
3.  Is there a way to 'wipe' the old network settings that may be left over from the old system.
I don't want to do a reinstall if possible or wipe the Active Directory, as it seems ok, just that the server
can't access the internet (even though it shows the right address and DNS's) - and it won't pull its own
DNS from the DHCP of the linksys router.
4.  Why is this happening????  Is it because there is an old setting stuck in there?? or is it because
the DC is specific to the network card address? or is the AD specific to network card address??

I have looked at some microsoft solutions about NetBios, but I don't think i have that running. (I think
TCP/IP and NETBEUI may be running)

Thanks...
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 3 Answers and 7 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE