We help IT Professionals succeed at work.
Get Started

IDE/ATAPI Tape Drive not recognized by BIOS

gooddeni
gooddeni asked
on
653 Views
Last Modified: 2010-04-03
I have purchased a used Seagate Hornet STT38000N TR-4 Tape Drive.  I am having trouble with the BIOS recognizing the drive.  

Things I have tried:
Checked the cable.  Worked fine with a CD-ROM drive
Checked power.  Drive light blinks which I assume would mean that it is getting power
Tried different settings on the jumper.  Master and Cable select when the drive is on cable by itself.  Set to slave in combination with the CD-ROM drive.
Changed BIOS settings to None and Auto.  Neither made a difference.

I am trying this on a Dell Optiplex Gxa with the BIOS upgraded to A10

Tape Drive is a Seagate Hornet STT38000N.  

I didn't pay much for the drive, so I don't know if it is really any good, but I would hate to give up on it, if I was missing something simple.  I have never installed a tape drive before, but have experience with HDD, internal zip drives and CD-R/RW.

Any thoughts would be appreciated.

Thanks
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE