Making an ABIT VH6 mthbrd w/ VIA 82C686 chipset see USB's.

There are 2 USB on this motherboard but the system does not see them. I found this out by putting a Jumpdrive in one and having nothing happen. I had a 4 port usb board adapter, installed it & there was no problem seeing it.   So I did the add new hardware and of course it didn't see it, so from the "Have Disk" list I tried a few to no avail. What's the scoop
mredAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mredAuthor Commented:
A little too fast Looks like I found the driver @  http://www.abit-usa.com/downloads/driver/drivers2.php?categories=1&model=113.

Now that was an easy one!! Should I give myself points???
JonybrvCommented:
But did you test the Jumpdrive ? ;)
philby11Commented:
Lol
you should have set the points to 500
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

mredAuthor Commented:
Uo Ho No !!  It was a patch!!  and it had nothing to patche!   No I didn't test the Jumpdrive cause I know it wouldn't work. There is still no USB listed in the Device Manager.       OK       Back to the original question.
Kyle SchroederEndpoint EngineerCommented:
Check the BIOS to ensure the USB ports are actually enabled (should be in "Integrated Peripherals" section most likely) then they should detect.  Did you install the VIA Hyperion/4in1 drivers from www.viaarena.com/?PageID=300

What OS are you running?  XP? 2000? Win98?  Ensure you have the latest updates for your OS (i.e. XP SP1, 2000 SP4, etc).  Use Windows Update.

-dog*

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mredAuthor Commented:
Hope you got my comment with the acceptance dog*!!  Looks like this page is the same as before I accepted you'r answer.  Thanks (As I had said)  
Kyle SchroederEndpoint EngineerCommented:
Nope, it doesn't look like it came through....were the ports disabled in BIOS, or did you need the Hyperion drivers?

-dog*
mredAuthor Commented:
It was the bios.!  I would have felt stupid except I'm too dumb to feel stupid. When thing are that easy and you try all the hard things first is why I'm in business. "I actually do computer repair!!  !!  !!"
Well there's one more thing to make me look like I know what I'm doing when I'm at a customers!
Kyle SchroederEndpoint EngineerCommented:
Pretty stupid that the BIOS defaults to disabling the USB ports too...oh well, that's MSI for you (I'd had some weird problems with them too; I have an MSI KT3 UltraARU board).

Well glad I could help!

-dog*
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.