Dual boot redhat linux & windows NT

I have two hard disks, master and slave. I have windows Nt installed on the master and redhat linux 7.3 on the slave.
While installing redhat, I set the linux grub to boot from the master disk. When I try to start up my PC, i only get linux but not windows.I unplugged the slave drive, but still I get linux. how can I get to windows NT??please help.
Redsox24Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

paullamhkgCommented:
Make change your /boot/grub/grub.conf and add

title Windows 2000
unhide (hd0,0)
hide (hd0,1)
hide (hd0,2)
rootnoverify (hd0,0)
chainloader +1
makeactive

read here for more info abt GRUB http://www.tldp.org/HOWTO/Multiboot-with-GRUB-2.html#ss2.3

BTW, is it the same question as this one http://www.experts-exchange.com/Operating_Systems/Linux/Q_20773751.html?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pradeep257Commented:
You have to make changes to the grub.conf file.

You can find it in /etc/grub.conf    or  /boot/grub/grub.conf

By default it will have the loader options for linux. You have to add the entry for windows.

title (Your Options eg-Windows or win98 etc)
unhide (hd0,0)
hide (hd0,1)
hide (hd0,2)
rootnoverify (hd0,0)
chainloader +1
makeactive

The lines are same as the user paullamhkg has specified. One more thing u have to do is to choose which os u want to load by default.

Either windows or Linux. If u wnt linux leave the entry default=0 as it is. If u want windows then change this option default=1

U will find this line in the grub.conf file.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.