swf always defaults to low quality??

I'm having a problem with embedding an swf that its always defaulting to "low quality" I've tried all the different quality settings in the code but it just defaults to "low quality" everytime...

this is on a php page btw... here's the code I used to embed:

classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
 codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
 WIDTH="520" HEIGHT="145" id="header23" ALIGN="">
 <PARAM NAME=movie VALUE="header23.swf"> <PARAM NAME=quality VALUE=best> <PARAM NAME=bgcolor VALUE=#1A1A1A> <EMBED src="header23.swf" quality=best bgcolor=#1A1A1A  WIDTH="520" HEIGHT="145" NAME="header23" ALIGN=""
 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</OBJECT>

anyone have any ideas how I can get it to stop defaulting to low quality?

thanks in advance :)


Ben
1524Asked:
Who is Participating?
 
Computer101Commented:
PAQed, with points refunded (500)

Computer101
E-E Admin
0
 
ZefferCommented:
change...

<PARAM NAME=quality VALUE=best>

to..

<PARAM NAME=quality VALUE=high>

and in Embed Source change..
quality=best ..to..
quality=high

Z
0
 
1524Author Commented:
tried that, doesn't work...

however I just fixed it myself... it was actionscript telling it to default to low quality
0
 
ZefferCommented:
how bizzare..as we say in my country.:Z)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.