swf always defaults to low quality??

1524
1524 used Ask the Experts™
on
I'm having a problem with embedding an swf that its always defaulting to "low quality" I've tried all the different quality settings in the code but it just defaults to "low quality" everytime...

this is on a php page btw... here's the code I used to embed:

classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
 codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
 WIDTH="520" HEIGHT="145" id="header23" ALIGN="">
 <PARAM NAME=movie VALUE="header23.swf"> <PARAM NAME=quality VALUE=best> <PARAM NAME=bgcolor VALUE=#1A1A1A> <EMBED src="header23.swf" quality=best bgcolor=#1A1A1A  WIDTH="520" HEIGHT="145" NAME="header23" ALIGN=""
 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</OBJECT>

anyone have any ideas how I can get it to stop defaulting to low quality?

thanks in advance :)


Ben
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
change...

<PARAM NAME=quality VALUE=best>

to..

<PARAM NAME=quality VALUE=high>

and in Embed Source change..
quality=best ..to..
quality=high

Z

Author

Commented:
tried that, doesn't work...

however I just fixed it myself... it was actionscript telling it to default to low quality

Commented:
how bizzare..as we say in my country.:Z)
PAQed, with points refunded (500)

Computer101
E-E Admin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial