Transferring files from WinXP desktop to WinXP laptop

I want to transfer files from my desktop computer to my laptop (which recently had everything wiped out), and I'd like to avoid having to burn and reburn CDs.  My desktop is WinXP Pro and the laptop is WinXP Home, and I have an RJ45 Male/Male CAT 5e Crossover connection cable.  When I connect the computers through my Netgear router, they appear to be able to read  each other (the router lights up and the cable itself is lit at the ports), but I can't seem to establish a direct network.  To be honest, I'm not even sure what I'm supposed to be looking for.  

I tried to "Set up a home or small office network" for my desktop computer in the "Network Tasks" section of "Network Connections" in the Control Panel, but when it tries to create the network, I receive an error message, saying:

"Cannot Complete the Network Setup Wizard

An error occurred during configuration of the network on this computer.

You can configure the network manually, or you can run the wizard again with different settings."

Only I don't know how to configure manually, and I don't think I should be using different settings.


I even switched to classic mode and clicked on "My Network Places" and then "View workgroup computers" in the "Network Tasks" section, and it says it isn't accessible and that I might not have permission to view that resource.

So I don't really know what to do, and it's getting so that maybe copying several CDs is less of a hassle.  Are there any required components I'm missing?  Is transferring files not that simple?  Is there oerhaps some way I can establish a Virtual Private Network?

Any assistance is appreciated.
SickDroogyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
0
philby11Commented:
try connecting the systems directly together & bypassing the router.
you can then try the networking wizard again or if that is not successful try this.

 Click start - connect to - show all connections
in the properties of the LAN network set a static IP address 192.168.0.1 for the XP pro box . The subnet mask sets itself & no gateway or DNS settings.

Do the same on the home box. 192.168.0.2 for the IP address gateway is 192.168.0.1 & preferred DNS is 192.168.0.1
Also make sure your PC's are in the same workgroup
0
spyderbiltCommented:
if u are using a cross-over cable, one end should be on your pc and the other end should be on your laptop.

if you want to use the router, get a straight cable and connect both pc and laptop to the router.

if you are setting static ip like what philby suggests, make sure the subnet masks in the pc and laptop are identical too.


0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

spyderbiltCommented:
netgear routers are usually configured with dhcp by default (that is they assign the ip addresses automatically to computers attached to them). so in the lan network properties, under tcp/ip, select 'obtain ip automatically' if you connect both pc and laptop to the router with straight rj45 cables.

if you need to change ur workgroup (by default winXP set the workgroup name as WORKGROUP so if you never changed this before u shouldn't have to)
1. right click on my computer
2. click on properties.
3. Select the 'Computer Name' tab.
4. The last sentence will say 'To rename this computer or join a domain click change'; Click on the change button.
5. Assign a name for the computer and for the workgroup. WorkGroup Name should be identical but computer name must be different.
6. Click OK all the way out.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CallandorCommented:
I would suggest you enable NetBIOS over TCP/IP in your network setting for the network card.  I was having problems joining a workgroup and getting that same error until I enabled that setting.
0
kiddquikCommented:
Connect both computers to the router using straight through cables.  Make sure your logged in on both computers as the Administrator when setting up the network.  Check if TCP/IP is inatalled and selected on both computers:
1. open network connections
2. r-click Local area Connection
3. Scroll down until you see TCP/IP and make sure it's checked, (if it's not listed, A. click Install, B. selct Protocol and click Add, C. Select TCP/IP and click OK.)

Run the Network Wizzard on the XP Pro machine first.
Select This computer connects ... through a residential gateway.
Name the Computer (unique)
Set the Workgroup (same on all)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.