Autocomplete does not work in Outlook 2003 Beta 2

Paladin44
Paladin44 used Ask the Experts™
on
Using XP Pro with Outlook 2003 Beta 2.  Just imported .pst file from another computer and everything seems to work except the Autocomplete feature in the To:  

When I click on the To: It shows Personal Address Book and Outlook Address Book, but not "Contacts" as it should.  Apparently all of the Contact information is in the Personal Address Book, and not the Outlook Address Book.  However what it should show in the "Show Names from the:" drop down is Contacts.

How do I fix this so that the Autocomplete feature works in the To:, Cc: and Bcc: address boxes?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2004

Commented:
When you go inside outlook can you see the contacts or not.
You can go to file --> import and get all the address book email address to your contact list


Then for autocomplete do this

Open outlook
go to tools --> options
--> Email options --> Advance email options

Under "when sending a message"

disable  

a) Automatic name checking
b)Suggest names when completing To , CC .....


This will not autocomplete or do anything ...


If you want this option , just enable them again


Sunray

Author

Commented:
Thanks for your answer, but it was non-responsive to my question.

1.  I have already done the import.
2.  I wanted it to work, not disable it.

I have now fixed it.  I did a detect and repair which then gave me an additional "Contacts".  I deleted the one that did not work, leaving the new one.  It now works.
Top Expert 2004

Commented:
Please close the question

Sunray
Points (500) refunded and question closed.

Netminder
EE Admin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial