Dell Inspiron 4000 - Won't boot when in docking station

Currently trying to figure out an issue with this Dell Inspiron 4000 Laptop.

When I turn the system on docked, there is no display shown, and the LED's on the docking station and Laptop both come on as if it were normally booting but the monitor never displays anything (and I have tried using Fn + F8 to change display mode) but after 1 minute or so the computer just shuts off.  And it doesn't get any farther then that when docked.

Take it out of the docking station press power and it boots right up, flawlessly.

(Just a note.... the battery that's in my laptop is dead, and i just use direct AC Power, put it in the back of my docking station if i need to use it, or switch it to just the AC on the laptop itself if i want to boot without the docking station)

I read that the latest BIOS update (which I already did) fixes this issue:

14. Fixed intermittent issue in which the system may fail to complete
    POST with AC power attached and a fully discharged battery installed.

Which i hoped would solve my problem, but unfortunately it didn't.

I've searched the web posted on dell forum and have not had any solutions yet.

Some say to delete the docking profile, or maybe you have incorrect drivers.... but i don't see those being the issue since it's not even getting to Windows at all, does stay on for more than 45 secs to 1 minute.  

--- Here's the next weird thing:

If I leave the computer off for a few days, then put it in the docking station and boot it up, sometimes it'll start up fine and i can use it with no problems until I shut it down again.

(Just another note, thought "Maybe it's a cooling issue" fan is still spinning and i feel it pushign the hot air out the side)

PLEASE HELP, I'd like to be able to dock my laptop.

ONE MORE THING ......   I have tried two different docking stations.... just in case one was bad.
rcstechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rcstechAuthor Commented:
I have also tried restoring Bios Settings to Default Settings.

And just for kicks, deleted any Docked profiles in the Windows Millenium OS.


Still no luck.
0
chicagoanCommented:
Is there a PXE netboot option in the bios (if so turn it off).
I'd turn USB legacy support off and set the boot speed to do a full post.
0
rcstechAuthor Commented:
I Set it back to System Defaults, I do not recall seeing a USB Legacy Support option or PXE Netboot being turned on, it was set to boot to HD, then Floppy, then CDROM.

I have set it to do a full post also... still no luck..
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

rcstechAuthor Commented:
Just realized that I should probably state it as being a docking station, i really mean a Port Replicator.

Looks like this:

http://www.rcsonline.com/images/delldock.jpg

Anyone else have any ideas?
0
rcstechAuthor Commented:
Please Help, I really need to figure this out, anyone else have any suggestions?
0
rcstechAuthor Commented:
Increasing Points to 500
0
chicagoanCommented:
If I owned this setup and Dell wasn't forthcoming, I think I'd back up my data and do a fresh install of XP (pro), or at least back up and use the system recovery disk to refresh the ME installation.
0
rcstechAuthor Commented:
I don't see how it could be an OS issue though....   When i take it out of the APR it works perfectly fine.

put it back in the APR docking station it doesn't even display anything, not even the Dell Logo, or HD Detections, nothing nada, not even that little white cursor.
0
GRiTechCommented:
Do you have any diagnostics software to test laptop with?

Its possibly a systemboard fault, if you havnt got any test software try
http://www.itc.virginia.edu/desktop/dci/delldiag.html

Cheers
G
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rcstechAuthor Commented:
I called Dell and they said it is most likely a systemboard problem and that we would have to get it replaced...


I will give GRITech the points since that is the problem....
0
GRiTechCommented:
Thank you..glad to have pointed you in the right direction

G
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.