Corrupted MS Office attachment

Since we installed MS Exchange 2000 with OUtlook 2000 clients, we keep having  random MS outlook email problem, with corrupted MS office attachments. The reciptent can see the attachment files (with proper icon.. MS WOrd, MS Excel..etc), but cannot open the attachment with error msg "The document name or path is not valid. Try these sugesstion...."
We have tried to re-install Exchane 2000, same problem?? Our server is a old COmpaq Proliant 3000 server, with Raid 5 HDD configuration..Any possiblity due to the old server hardware??
alantang_sgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David WilhoitSenior Consultant, ExchangeCommented:
you most likely have corruption in the database, any errors in the applog or the syslog on the server?

D
0
The--CaptainCommented:
Do they have permission to access the directory where Exchange is storing the attachments?

0
bruintjeCommented:
not a solution but try this workaround to see if that works [since it excludes a corrupt document]

-before you open the document, right-click and click on View Attachments
-document should open that way
-key is to right-click BEFORE opening the message.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

alantang_sgAuthor Commented:
It may be due to the SmartArray card. From the testing, it is droppong few hundreds bytes of atytachment for large email (over 100K) randomly.. Check with Compaq, that they are not willing to diagnose the server, nor selling us the newer compatible SmartArray card??
Compaq advice us to buy a new server...of course??
0
alantang_sgAuthor Commented:
Kidego...  Nothing to do database..

Captain, nothing to do with security ot access authority .. we have full admin /access right..

bruintje... tahnks for the advice.. not working neither..

0
David WilhoitSenior Consultant, ExchangeCommented:
How did you verify that the database is clean?

D
0
alantang_sgAuthor Commented:
We have run the exchnage database housekeeping & diagnosic.. no errors..
0
David WilhoitSenior Consultant, ExchangeCommented:
eseutil /d, or /g?

Anyway, what errors show in the applog concerning Exchange? Waht kind of antivirus is installed on the server?

D
0
David WilhoitSenior Consultant, ExchangeCommented:
Oh, and service pack levels...

D
0
alantang_sgAuthor Commented:
no erro msg.. applog..
we use McAFee Group Shield.
0
alantang_sgAuthor Commented:
Exchange2000, Post SP3
0
gummylickCommented:
We have the same problem here, alan, and we have Exchange2k post SP3... and we use McAfee Group Shield... hmmmm.  
0
GhostModCommented:
PAQed, with points refunded (125)

GhostMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.