Scanjet 2300C conflict with Kodak Camera??

Hi-

I recently purchased an HP Scanjet 2300C and am having problems when the scan tries to transfer the image to the HP Photo & Imaging gallery or to Imaging for Windows for that matter.  I believe the problem is caused by a conflict with another USB device installed on my computer (KODAK DC280 Digital Camera).  I am not sure what exactly the conflict is or how to correct it, but I was hoping someone might be able to lead me to a solution so that I can use both USB devices on my computer.  I have a Windows 2000 machine with the latest SP and Windows Updates, I tried installing both the 1.0 HP Photo & Imaging software from CD and the 2.0 version on the website.  Neither works properly with my machine.  For info, here is Kodak's website with the files I have installed on my machine http://www.kodak.com/global/en/service/software/dc280/new/dc280Software.jhtml

Thanks In advance-
Chris
bman005Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bman005Author Commented:
Oh By The Way, I've spent a lot of time with HP Tech Support, and their verdict is that I have a system issue, since the scanner and software works on my friend's computer.
0
JonybrvCommented:
Try a BIOS update.
0
bman005Author Commented:
The BIOS is the most up to date as according to Micron's site.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

wdr503Commented:
Have you tried to uninstall the Kodak software and drivers yet?

Which device did you install first? The scanner or the camera?

Uninstall all kodak and scanner software, reboot the machine and install the scanner first. Make sure that it works okay before you install the camera software. There could be a conflict in the twain driver support.
0
bman005Author Commented:
Hi wdr503-

I have not tried uninstalling the Kodak software and drivers yet.

I installed the camera first.

I will try your suggestion, of uninstalling both scanner and camera.  I will completely uninstall the camera first and see if the scanner then works, then report that result back here in the forum.
0
bman005Author Commented:
OK,

I've uninstalled the Kodak camera and now the scanner is working fine.  What is the recommended course of action now?  We know the camera and scanner aren't playing together nicely.  Wdr503, should I try uninstalling the scanner now as you suggested, reboot and then reinstall starting with scanner first?  Or perhaps, I should go ahead and try reinstalling the camera again without uninstalling scanner, seeing that the scanner is now working....?  Any other suggestions on what to do next?
0
wdr503Commented:
If the scanner is working correctly now, I would try to reinstall the camera, per the instruction of the camera.
0
bman005Author Commented:
I tried to reinstall the camera, and I get the same problem.  I only tried to reinstall the main Kodak software, not even the USB drivers or the maintenance patch, and I get the same issue as before.  Please Help!

Thanks
0
wdr503Commented:
See if kodak has an uninstall app for you. Something that will pull all of the registry settings out. When you uninstalled the Kodak software did you delete the folders on the C drive that it put there? If not then try it again.
0
bman005Author Commented:
Ok, I unistalled Kodak and reinstalled again......   Yes, I used the Kodak Uninstall App, and I had also monitored the installation with Norton Cleansweep, used both to completley get rid of the Kodak install.  In addition I manually made sure all Kodak directories were deleted and all registry entries referencing the camera were removed.  Ok, then tested the scanner again.  Yes, it works.  Ok, I renistalled the Kodak software (per all Kodak instructions) and then tried again to scan, again same problem......
0
dshuang5858Commented:
Hi, bman005,

Quick questions.  Is your HP scanner and Kodak camera both are using USB device?  If you answer yes here, did you connect both devices onto your system like motherboard?  

If you do, then it's not really your HP scanner or your Kodak camera's problem.  It is just because not enough of power for both devices to run together.  I would suggest you to get a USB hub which has and use power adapter.  Both devices connect to USB instead to your motherboard.

Your problem should solve right away.

Hope this help!

dshuang5858
0
bman005Author Commented:
Dshuang-

O will try that idea tomorrow.  I will connect those two devices to my friend's powered USB Hub, and try it that way.  I will let you know the results.

Thx-
CB
0
bman005Author Commented:
Also, I was curious, right now I've got two USB ports in the computer, the scanner is plugged into one directly.  The other port I've plugged an unpowered hub, I've connected my printer and camera to that hub.  The guy at Radioshack said that this unpowered hub wouldn't work if I'm plugging unpowered devices into it, such as a mouse or keyboard... but that it would work fine with powered devices such as scanners, printers, etc... With this in mind, I am confused.. which is powering what.  The computer supplies the power through the USB to the device, or the Device provides the power....?
0
dshuang5858Commented:
Hi, bman005,

The power was drew from your motherboard.  Mouse and keyboard gets the power from your system.  Since both devices don't need as much as power than camera and scanner, keyboard and mouse will work fine.  For camera device and scanner device, it needs lots of powers to support and unpower hub drew power from your motherboard.  In this scenario, if you connect camera device and scanner device onto unpower hub, then both device get its power from your system.  (Think unpower hub is just a cable connect between both devices and your machine.)  I suggest you to get power hub and replace your unpower hub.  It should work afterward.

dshuang5858
0
bman005Author Commented:
Hi dshuang,

Well, so far I've tried unplugging all USB devices except for the Scanner, which I plugged directly into one of the ports.  No dice, same error message.  On another note for this problem.......  Actually, the scan itself appears to work any which way the devices are plugged in, just like I said before though, the photo and imaging software crashes during the very last process of transferring the scan into the software.  If I open the program up again, a file with the scan is in My Documents/My Pictures folder.  By the way, this windows "Program Error" dialog states that an error log is being created.  I 'm not sure where this log file is stored, but for those who may know... this may be a key in solving this problem.

Like I said, I will try a powered Hub today, just to ensure that is not the issue here, but please take note of what I just stated.
0
bman005Author Commented:
I'm upping the points to 400, to try and stimulate some good input.

Thx everyone for your help so far.
0
dshuang5858Commented:
Hi, bman005,

May I ask what is your system performance, like RAM size, CPU....? Just curious!

dshuang5858
0
bman005Author Commented:
System Performance-
I have a Intel Pentium II, 400 MHZ with 256 mb Ram
0
bman005Author Commented:
Hi-

No, the Powered USB Hub did not correct the problem.  Same, exact issue.
0
bman005Author Commented:
Hi System Admins-

I have solved this problem with the help of a friend.  The problem was actually a conflict between the Twain drivers that get installed with the older Kodak camera versus the scanner.  If I install the camera less the Twain drivers, I don't have any problems.  I request that the points be added back into my account.  Thanks.

Chris
0
Computer101Commented:
PAQed, with points refunded (400)

Computer101
E-E Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.