• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 251
  • Last Modified:

SB Live Value Installation Problem on Win XP

I resently aquried Win XP Pro 2002 edition, so I did a clean install from the CD (bootable).
Now my problen is that, Win XP detects all my hardware except the SB Live Value Card, which itt shows in the device manager as unrecognized hardware. I downloaded SB Live drivers from Creative's website but on starting their setup, the installtion gives error that no SB card can be found on the system.
After this, i tried to froce the SB Live driver, this partly worked since i can hear sound now but my gameport is not working and also i can't get to enable my rear speakers of Creative 4.1 System.
Any help on this matter would be much appriciated.
My system configuration is:
P4 1.5 GHz (Socket 423)
Intel D850GB Motherboard
128 MB RDRAM (PC800)
80 GB Baracuda Seagate Harddrive
Asus Geforce 2 GTS
  • 2
1 Solution
How did things work out for you?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now