Solved

New P4 2.66Ghz PC Hanging

Posted on 2003-10-23
19
3,657 Views
Last Modified: 2013-11-09
Hi all experts,

I built a new PC for myself using the following components recently:

512MB PC2700 DDR
2 x 123GB IBM/Hitachi D/Star (Running a Striped RAID)
Intel Pentium 4 2660 (N/W,RET,533)
ABit IT7 MAX2 V2.0
ATI Radeon 9200 Vivo 128Mb DDR AGP  
CD-RW
DVD
Generic PCI Modem
FDD
Iomega ZIP 100
(No Sound Card... onboard sound on MOBO)
***Precise details at end from Sandra report***

My problems started when I installed the operating system (Win2000). Every now and then (Usually whilst running Norton System Works) the PC will hang. It does this so randomly (Sometimes even on boot up) I am totally stumped as to what it could be. I've tried running Sandra on a burn in using 100% processor power for well over 8 hours and I can't get it to repeat the problem. Does anyone have any suggestions? Please help I'm at my wits end with this.


Thanks in advanvce people

Jay

Sandra report

SiSoftware Sandra
===========

Processor
Model : Intel(R) Pentium(R) 4 CPU 2.66GHz
Speed : 2.67GHz
Performance Rating : PR2936 (estimated)
Type : Standard
L2 On-board Cache : 512kB ECC Synchronous ATC

Mainboard
Bus(es) : AGP PCI IMB USB FireWire/1394 i2c/SMBus
MP Support : No
MP APIC : Yes
System BIOS : Phoenix Technologies, LTD 6.00 PG
Mainboard : http://www.abit.com.tw/ IT7-MAX2 (Intel i845PE-ICH4)
Total Memory : 511MB DDR-SDRAM

Chipset 1
Model : Abit Computer Corp 82845PE Brookdale Host-Hub Interface Bridge (B0-step)
Front Side Bus Speed : 4x 133MHz (532MHz data rate)
Total Memory : 512MB DDR-SDRAM
Memory Bus Speed : 2x 166MHz (332MHz data rate)

Video System
Monitor/Panel : SONY CPD-200SFT
Adapter : RADEON 9200 SEC
Adapter : RADEON 9200
Imaging Device : CanoScan N1240U

Physical Storage Devices
Removable Drive : Floppy disk drive
Hard Disk : IC35L040AVVA07-0 (38.3GB)
Hard Disk : IOMEGA ZIP 100
Hard Disk : HPT37x RAID 0 Array SCSI Disk Device
Hard Disk : Apacer Embedded Reader USB Device
Hard Disk : Apacer Embedded Reader USB Device
Hard Disk : Apacer Embedded Reader USB Device
Hard Disk : Apacer Embedded Reader USB Device
CD-ROM/DVD : ATAPI DVD-ROM 16X (CD 40X Rd) (DVD 5X Rd)
CD-ROM/DVD : SAMSUNG CD-R/RW SW-212B (CD 32X Rd, 12X Wr)

Logical Storage Devices
1.44MB 3.5" (A:) : N/A
Main (C:) : 230.1GB (151.5GB, 66% Free) (NTFS)
Secondary (D:) : 38.3GB (12.2GB, 32% Free) (FAT32)
Removable Drive (E:) : N/A
CD-ROM/DVD (F:) : N/A
CD-ROM/DVD (G:) : N/A
Removable Drive (H:) : N/A
Removable Drive (I:) : N/A
Removable Drive (J:) : N/A
Removable Drive (K:) : N/A

Peripherals
Serial/Parallel Port(s) : 6 COM / 0 LPT
USB Controller/Hub : VIA USB Universal Host Controller
USB Controller/Hub : VIA USB Universal Host Controller
USB Controller/Hub : VIA USB Enhanced Host Controller
USB Controller/Hub : Standard Universal PCI to USB Host Controller
USB Controller/Hub : Standard Universal PCI to USB Host Controller
USB Controller/Hub : Standard Universal PCI to USB Host Controller
USB Controller/Hub : Intel (r) 82801DB/DBM USB Enhanced Host Controller
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB 2.0 Root Hub
USB Controller/Hub : USB 2.0 Root Hub
USB Controller/Hub : General purpose USB Hub
USB Controller/Hub : TDK Bluetooth USB Adaptor
USB Controller/Hub : Belkin USB-RS232 Adapter
USB Controller/Hub : Belkin USB-RS232 Adapter
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Printing Support
FireWire/1394 Controller/Hub : Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Keyboard : HID Keyboard Device
Mouse : PS/2 Compatible Mouse
Mouse : HID-compliant mouse
Human Interface : Microsoft SideWinder Strategic Commander HID Drivers
Human Interface : Microsoft SideWinder Virtual Keyboard
Human Interface : Microsoft SideWinder Virtual Mouse
Human Interface : Microsoft SideWinder Strategic Commander

MultiMedia Device(s)
Device : Avance AC97 Audio

Communication Device(s)
Device : LT Win Modem

Printers and Faxes
Model : HP DeskJet 720C
Model : Fax

Operating System(s)
Windows System : Microsoft Windows 2000 Professional Version 5.00.2195  Service Pack 4

Network Adapter(s)
Network Drivers Enabled : Yes
Adapter : Realtek RTL8139(A)-based PCI Fast Ethernet Adapter

0
Comment
Question by:jamie_bennett
  • 5
  • 4
  • 4
  • +5
19 Comments
 
LVL 7

Expert Comment

by:Jonybrv
ID: 9610244
Have you tested this after disconnecting any external devices ?
0
 
LVL 1

Author Comment

by:jamie_bennett
ID: 9610469
I've tried it with and without... it gets intermittent faults that I just can't attribute to any specific device... although I haven't actually dismantled the PC itself and pulled out the PCI cards (Which is only the modem). Problem is it’ll run and install all the applications that I need to get the PC ready for use. But for no apparent reason it’ll just lock. No blue screen, no reset, just the mouse freezes along with the screen. Interestingly it keeps the processor warm so it’s obviously stuck doing something. The only repeat offender I can get to lock the system is “Norton System Works One Button Checkup” but even that doesn’t work every time.
0
 
LVL 2

Expert Comment

by:tbird008
ID: 9610768
Hi,

Have you try removing Norton System Work?  Did this happend before SP4 installed onto your machine?

Tbird008
0
 
LVL 32

Accepted Solution

by:
jhance earned 250 total points
ID: 9611046
Bad RAM.  Try swapping out your modules for some others.  My guess is that the problem will go away.
0
 
LVL 4

Expert Comment

by:wdr503
ID: 9611284
Jamie,
Don't use NSW.

Jhance, curious on how you can tell that it would be the RAM?
Bill
0
 
LVL 1

Expert Comment

by:PCMCIA
ID: 9611771
Jamie try using Memtest86 you can get it at www.memtest86.com, it has a .bat file that it would create a booteable floppy to start the tests on your RAM, to finish this tests just pres ESC key or reset your machine, ALSO take a look at the frecuency of the DDR memory ´cause some memories do not support the real speed the tell you they do,, my guess it the RAM, next time try using KINGSTON i never had a problem with them.
ALSO take a look at the RAM configuration maybe they are configured to DUAL CHANNEL try to desactivate this first ´cause maybe they are not certified to handle DUAL CHANNEL with a P4 that it also NOT CERTIFICATED to run under Win2000/NT/98 ´cause this operating systems can´t handle the INTEL hyper-threading technology, only LINUX and WINDOWS XP can do that, but just try that thing with the DUAL CHANNEL first and tell me if it worked.

PCMCIA
0
 
LVL 69

Expert Comment

by:Callandor
ID: 9613605
If the motherboard is new, it could be a marginal motherboard.  I would exchange it for another, while still under store warranty.
0
 
LVL 1

Author Comment

by:jamie_bennett
ID: 9626390
Hmm... curious I've pulled one of the memory sticks (Used to have 2 x 512 2700). And it appears stable as a rock... could I need "registered" memory? If so can anyone recommend a retailer in the UK (Web or otherwise). Incidentally I had a fried RAM chip first time out on the second slot (There's 3 on my MOBO) could this be a dodgey slot? If so how can I test it? Problem is I'm reluctant to remove the MOBO as it'll mean a total rebuild and several days downtime  :-(

Jay
0
 
LVL 32

Expert Comment

by:jhance
ID: 9626409
It seems you have, as I suggested, a BAD memory module.  It's VERY unlikely that this is a registered vs. non-registered as if your motherboard requires one type vs. the other, the wrong type will simply NOT WORK at all.

It's not at all uncommon for a memory module to be defective in this way or for such a problem to crop up after a time in the field.  These types of defects are very difficult to find without specialized RAM testing hardware (i.e. NOT SOFTWARE!!) and generally end-user have no access to this type of sophisticated and expensive equipment.

Get a suitable replacement for your suspect module but hang on to the old one.  If you later need it in a Win9x/ME system I think you'll find that it works 100%.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 32

Expert Comment

by:jhance
ID: 9626427
BTW, if you suspect a slot problem (which is unlikely as all slots are wired in parallel) you can put the suspect module in the remaining slot.  See if the RAM problem follows the module.

It's also possible that these modules (or possibly the motherboard but that is less likely) are just marginal enough that they will work alone in the PC but with others loading down the memory bus they fail.  Again, if you find that EITHER module works alone but they don't work together, I'd still suspect that ONE of them are defective.  Get a NEW one and then try the combinations to see which one is the truly defective one.

It's possible that BOTH are defective, but again, that's LESS likely.
0
 
LVL 1

Author Comment

by:jamie_bennett
ID: 9626580
Well this'll make the third set of RAM I've sent back to this mail order company, so I think it may be a case of bad QA on there part. Would more expensive "branded" RAM such as CORSAIR TWINX (IE Twinned 512Mb sticks), or Kingston be a better option/more reliable or am I just paying for the name?

Jay
0
 
LVL 32

Expert Comment

by:jhance
ID: 9626630
Well the fact is that QA costs money.  There is NO profit in RAM these days so the only way to make anything on it is to cut costs to the bone.  If EE is any indicator, problems like this are epidemic over the last 2 years.

I've found NO difference in "branded" vs. non-branded RAM.  Some believe that brands like PNY, Kingston, Corsair are better but I've not seen that to be true.
0
 
LVL 9

Assisted Solution

by:buckeyes33
buckeyes33 earned 250 total points
ID: 9627394
i have went through enough kingstion modules in one summer to believe that there are not any better than some non-branded.  just my opinion.  I see that since you have a nice video card and a gig of RAM that it would be my belief that you like to play games.  If you do brands like Geil, Ocz, or Muskin are the types of ram you want.  They are good quality but also have there cost.
0
 
LVL 1

Author Comment

by:jamie_bennett
ID: 9636076
buckeyes33,

That indeed would be the case :-) Although I do a lot of video encoding too. Can you recommend any retailers in the UK

Jay
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 9636704
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 9965673
No comment has been added lately, so it's time to clean up this TA.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept: Jhance

Please leave any comments here within the next seven days.
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

buckeyes33
EE Cleanup Volunteer
0
 
LVL 1

Author Comment

by:jamie_bennett
ID: 9965902
Right sorry it’s been a long time coming... I've tried generic memory in the board as well (In both slots) and the same problem occurs... I've installed 3x512 and that cause my board to fail before the bios completed loading!

Simply put I'm sticking with 512 at the moment... I can't seem to see a solution. Unless there are any more suggestions out there I'll be awarding 300points to Jhance and 200 to buckeyes33.

Thanks all

Jay
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 9966561
Can you get a RMA request on the motherboard and processor both.  Why don't you just send them both back and get a new board and processor and see if that clears up the problem

look for burnt spots on the motherboard and the capacitators.  Also look for rounded capacitors and leaking ones that have cracks in the top of them.
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now