?
Solved

Can't send mail with Outlook, but can with Outlook Express

Posted on 2003-10-23
13
Medium Priority
?
514 Views
Last Modified: 2010-04-08
On a xp workstation loged onto a NT4-SBS server, wExchange 5.5w /sp4, Outlook was there primary email program, servicers are configured to use(Internet E-mail). You can't send mail but can recieve. On the same workstation you can send and recieve using Outlook Express.
They want to use Outlook, any ideas where to start??

Arnold Edward
0
Comment
Question by:Arnoldedward
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
13 Comments
 
LVL 3

Expert Comment

by:lst-yves
ID: 9619053
Hi Arnold,

From what I understand you are using outside email account. If so, just use the proper smtp server under Outlook to get your email to get out. If you are using exchange, please let me know if you are able to send messages from other host using this exchange server ...

Thanks,
Laurence.
0
 

Author Comment

by:Arnoldedward
ID: 9619673
Hi Laurence,

Im using Qutlook (Internet e-mail) configuration, setting up pop3 and smtp mail servers.
mail.watchtv.net etc. They use the calandar in the office and that works, but  the interoffice mail I can't answer today (Saturday), The exchange IMC has not been used since they droped the modem for hi speed, it has the old condiguration yet. I thought that with the present configuration it by passed Exchange.

Thanks for The Reply !!!!

Arnold Edward
0
 
LVL 3

Expert Comment

by:lst-yves
ID: 9619983
Hi Arnold,

Ok, what you need to do :

Backup your calendar/tasks etch ... ( I have a feeling that those are still sitting on the Exchange server ).

Right click on outlook and remove the Exchange services to keep only the POP/SMTP account.

That should do it, your email must try to get out thru exchange as they are still configured, as opposite to OE which cannot use exchange, so you are sure that they are using the SMTP settings.

You can also, instead of removing the exchange services, play with the advanced settings under tools/services* (same thing as rightcliking the outlook icon on your desktop) and priotorize the POP account, but, for having the same problem at work, that does not always work (sadly).

Give it a shot, removing the exchange services on 1 pc to test it out, if the email get out, thats your problem (they go thru exchange that might not be able to forward mail to the internet anymore).

Lemme know !

Laurence.
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Author Comment

by:Arnoldedward
ID: 9621664
Hi laurence,

Thanks for  the reply !!

I tried your suggestion, still did't work, changed everthing back to where we started. On the exchange server, I removed the Imternet mail service and reinstalled it . I can now send and recieve with only problem.I can send to the account xxxx@noplace.com with no problem, but the sent mail has the return address of the exchange clients address karen@noplace.com, I tried to changed this clients e-mail address in Exchange to the isp address  xxxx@noplace.com but it's the same as the domain's name. Outlook is configured for the xxxx@noplace.com, but it don't see it. Looks like I need to change there email address. Don't know how it even worked before.

Arnold Edward
0
 
LVL 3

Expert Comment

by:lst-yves
ID: 9621770
Sorry for the late reply, my internet connection died on me.

From what I understand, it now works with the only problem of having the wrong return address. That must only be a matter of wrong default connexion. Go to the control pannel and click on mail or email (french is courrier so I ain't sure about the translation). Then look at your current connexions and set the pop one first along with the default flag (must be at the top of the list).

Hope it works,
Laurence !
0
 

Author Comment

by:Arnoldedward
ID: 9622412
Hi laurence,

Thanks for  the reply !!

If I understand where to go, the mail in the control panel is the same as a left click on outlook, then properties, this internet e-mail is at the top of the list. I can change the mail return address for that user in exchange, but not to the isp's mail address as it's the same name as the domain name, and it already in use in exchange mail box. But Outlook configuration is correct but, it sends the return address that is in exchange for that user.

Arnold Edward
0
 
LVL 3

Expert Comment

by:lst-yves
ID: 9625004
Good thing if it's the one at top, but is it the one with the (default) beside ?
0
 

Author Comment

by:Arnoldedward
ID: 9626237
In properties I Selected the delivery folder and internet e-mail is selected is a the top of list and should use the internet e-mail addressing, but it not, it wants to use the exchange users mail address.

Arnold Edward
0
 

Author Comment

by:Arnoldedward
ID: 9636803
I found the problem, the NT4 server domain name is (abcd) is the same as there email address (abcd) at there isp, And Outlook is configured to send mail to abcd@noplace.net
Also Exchange 5.5, the reciepients email address configured in the Internet mail service was (karen)@noplace.net, all mail sent by karen had her return address sent as the return, but the isp had the address as (abcd)@noplace .net, and anyone recieving mail form her could not return it as there is no address karen@noplace.net  In the reciepients container I had to change the email address from abcd to XXXX, then I could change karen's email address to abcd@ noplace.net , and them it would have the corrrect return address.

Thanks for all you help !!

 Arnold Edward
0
 
LVL 3

Expert Comment

by:lst-yves
ID: 9636813
Anytime !
0
 

Author Comment

by:Arnoldedward
ID: 10576635
Close it

Arnold Edward
0
 
LVL 1

Accepted Solution

by:
GhostMod earned 0 total points
ID: 10600463
PAQed, with points refunded (250)

GhostMod
Community Support Moderator
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question