XP look/feel for domain users

I'm almost done building an XPpro image for our new teacher computers. I had it setup with the Windows Classic Desktop when I was logged onto the computer's administrator machine account (by telling Windows to 'optimize for best performance' instead best appearance). But when I logged on as a domain user I got the XP default desktop with the slick look. I want to make the transition as easy as possible for my teachers from 98 to XP. How can I make the Classic Desktop the default for all users?
ryanstaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

birdskiCommented:
Bump.    One step in that direction, though not complete, is to stop and set the themes service to manual or disabled.
0
dshuang5858Commented:
Hi, ryansta,

You may create GPO to make the Classic Desktop the default for all users.  Look under User Configuration/Administrative Templates/Control Panel/Display/Desktop Themes.  On the right-hand panel, double-click on "Load a specific visual style file or force Windows Classic" and choose option "Enable"

If you are trying to set Default users on single machine, run "MMC" and add "Group Policy" add-in.

If you are trying to deploy entire machines, make sure you are able to access domain controller server and run GPO there.

Hope this help!

dshuang5858
0
ryanstaAuthor Commented:
When I look in the XP client machine's group policy object, I see the Desktop Themes options where you described. I also see it there on one of our testing Win2003 standalone servers.

ALTHOUGH, for some reason, on our active Win2000 domain controllers, when I load the Default Domain Policy, which is the policy affecting the machines in question, there is no Desktop Themes option. This pic was taken from an XP client: http://staff.serrc.org/ryans/policy.gif

Should it be there on the Win2000 dc or can I install something to make it be? It would be handy to do this at the GPO level and not local computer...
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

adonis1976Commented:
couple of questions:

Do you have Active directory installed? If yes, then create a new OU in your AD and move all of your teachers' computers into this OU. Set the GPO for this OU object and you will surely have the option to set the desktop theme there. One important thing here to note that when you apply GPO make sure that you select the option "Not to inherit GPO" .

That should solve your problem.

If there is no AD, I would suggest that you install AD on the domain server and go with the option I have told you. It will be very easy to manage and control clients including software distribution to the clients. (I work for an university and I know how our teachers are :-), they would want something or the other every now and then)
0
ryanstaAuthor Commented:
Yes Active Directory. I created a new OU, and created a new policy for it, but still in User Config > Admin Templates > Control Panel > Display there is no Desktop Themes... are you telling me your guys' Win2K servers do have Desktop Themes? Where is ours!?

I did find 'enable classic shell' in User Config > Admin Templates > Windows Components > Windows Explorer -- is that the one I'm looking for?
0
dshuang5858Commented:
Hi, ryansta,

Take a look at this link, it should answer your question.

http://www.tencorp.com/SALESTIP.NSF/0/3330e3af9dd2008f85256b9e0075b93d?OpenDocument

dshuang5858
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
1SGOCommented:
Maybe I do not understanding what you are trying to do, but here is a different approach:

If you are creating an image for deployment and want users to receive a default desktop when they first log on, copy the user profile that you have created, to be the default profile.  When a new user logs on for the first time, on each machine, they will get the default profile that you initiated.  After their initial profile is established, they can make changes that will carry forward each time they log on.  It gives the flexibility of changing the desktop to suit their needs/experience.

If you are not familiar with this:

Create a new user account on the local machine and set up that new account the way you want the default profile to look.  Log off and log on as the administrator.  Use the 'advance' tab under 'system properties', then select 'settings' under 'user profiles'.  Select the profile that you have just created and 'copy to' the default profile directory.  Ensure that when you 'copy to' you give 'change' permissions to everyone.  When you select 'OK', you will be given one last chance to cancel; it will overwrite the original default profile.  Log off as the administrator and log on as any new user.  You should see the same desktop that you created to be the "default profile".

Don't forget to delete the user account that you created to establish the new default profile.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.