Add Network Place + FTP

Win2K.  I am running as a client pc on a small LAN in which one box is the ICS server.  I can use console FTP and I can browse normally with IE6 or Mozilla.

1) Goto: My Network Places / Add Network Place
2) Use the wizard to set up to access an FTP site hosted by on my ISP (my web pages).
3) It shows up in the tree and list, and when I click it -- it works!
     I can drag files into it and out of it.  Beautiful!
     I can delete files.  Great!  Exactly waht I want

Now a few minutes or hours later later... my Internet access shuts down completely.  I can not access my POP3 server with Outlook Express and every website I visit comes up as a DNS error.  I've found that rebooting makes the problem go away (I can click the folder , see the files, copy stuff... for a while.  Then it dies again (example... the "flying document" animation just stays at "5 seconds remaining" forever...)

Every time I've tried this, I end up going back to console-mode FTP and its is irritating becasue it looks like it should work and is STARTS OUT working perfectly, then eventually... the frozen death.

One possible hint:  Once when this happened, I eventually got a popup message saying the server allowed only three simultaneous connections.

Any ideas?

-- Dan
LVL 50
DanRollinsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
Sounds like the difference between active and passive mode FTP.
Command line FTP defaults to active mode
Explorer mode FTP defaults to passive mode
Firewall configurations are different at the server end. The "standard" ports 20 and 21 only work with active mode.

http://slacksite.com/other/ftp.html
0
lrmooreCommented:
In IE 6, Tools, Internet Options, Advanced, scroll down to the option "Use Passive FTP (for firewall and dsl compatibility)"  Un-check it if it is checked, check it if not....and see if it makes a difference.
0
andyalderSaggar maker's framemakerCommented:
Try undoing the MaxConnectionsPerServer tweak you applied to your PC in http:Q_20748324.html
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

DanRollinsAuthor Commented:
OK, I'll try these.  I need to find a time where locking up my internet won't cause me greif if the test fails...
-- Dan
0
DanRollinsAuthor Commented:
Alas, neither try worked.
andyalder,
I backed off the MaxConnectionsPerServer settings from the registry rebooted and copied a folfer to the FTP site in My Network Places.  It worked for a while but stopped after about 150 files...

lrMorre,
   In Advance settings, the "Use Passive FTP (for...)" was clear.  I put a check in it, rebooted and tried afaig,  Again it got about 100 files before choking.

=-=-=-=-=-=-=-=-=-=-=-
I tried some variations:  
Rather than copy a folder, I selected a 150 files (they are all smallis, about 2K) and dropped thioim into the pre-created folder on the FTP server.  At least that let me sse the filenames as they were sent.  Again, it got about 100 files (be each was VERY slow, considering the size) before grinding to a complete halt.

I'm doing some checking to see if there is just some linit.  I'll try dragging 50, then 75, etc.

-- Dan
0
DanRollinsAuthor Commented:
Hmmmmmm.....
If I use command-line FTP and do
     mput *.*
they roll up at about 1 per second.... then at about #110, there is a long delay and finally:

    Connection closed by remote host

Thus, a similar problem is occurring with command-line FTP.  I'll hazard a guess that with the "Network Places" FTP, it then tries to reopen the connection (perhaps several times) with a several minute timeout for each failure.

The host does have a quota.  After a DIR command, it says
    Quotas on: 1390.22 of 11000.00 kb

So I am not close to my limit.  Perhaps it has some other limit, such as "consecutive file transfers" or something like that.

Has anyone ever heard of such a thing?

-- Dan
0
DanRollinsAuthor Commented:
I was able to get all of the files over by dragging 25 at a time, so I am not nearing a limit of "total file count" (in case such a thing exists).

Even dragging in small groups, one of the groups crapped out.  I found that I could use the Task Manager to kill Explorer.Exe (yes, that is correct ... *not* IExplorer) and then use the [New Task] to get the shell back without needing to reboot.  And If I did that, I could resume FTPing in 25-file chunks immediately.

-- Dan
0
lrmooreCommented:
Sounds like limitations placed on the server end....

Do you want to close out this Q?

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanRollinsAuthor Commented:
I will either delete this or split points with a B.
Any preference?
-- Dan
0
lrmooreCommented:
Split is fine with me..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.