Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Lost Disk Space After using FDisk

Posted on 2003-10-24
9
Medium Priority
?
219 Views
Last Modified: 2013-12-29
I used Fdisk to erase my 16GB hard Drive and i reinstalled Win98 on it and now I only have 1.96Gb now.How can I fix this problem? Can you help me????
0
Comment
Question by:Jay_001_us
7 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9612630
I think you mistakenly made the partition FAT16

http://www.firmware.com/support/bios/hdclear.htm

http://www.geocities.com/~budallen/fdisk_format_reinstall.html

1st you need to "Delete Existing Hard Drive Partition with FDISK"

1.Make a boot disk with your CD-ROM driver, FDISK, edit, himem.sys, Format. (www.bootdisk.com)

2.Place the Windows 9x boot disk into the floppy drive.

3.When presented with the utility menu select option 1 for FDISK.

4.When prompted press any key to continue.

5.Type Y to enable 32bit FAT. N for FAT16 (note: you will be limited to creating partions of 2.0gig in size.

6.Type 3 to delete existing DOS partition.

7.Type 1 to delete the PRIMARY DOS PARTITION.

8.Type 1 to select PRIMARY DOS PARTITION.

9.When prompted for VOLUME LABEL, look at the partition information at the top of the screen. Type in exactly what is written under Volume Label for the first partition. If there is nothing there, press the Enter key.

10.Type Y to verify deletion of the partition.

11.The primary DOS partition has been deleted. Press the Esc key and the system should reboot to the utility menu.

Create a New DOS Primary Partition

1.Type FDISK the at the command prompt and press ENTER:

2.Click #1. Create DOS Partition or Logical DOS drive' and press ENTER.

3.Click #1. Create Primary DOS Partition' and press ENTER.

4.Follow the instructions to create a primary partition of the desired size.

5.Set your Active Partition. Select 2 from the FDISK Main menu, and set your active partition drive. It should be your primary partition.

6.Now that's done, get out of FDISK and reboot your system and boot from your boot disk. When you again arrive at the DOS prompt, you can use the format command to format your hard disk drives:

7.At the A:\ type Format X: Where X: is the drive you want to format and press ENTER.

8.Format will ask you if your sure you wish to continue and at this point the data been long gone so just hit the Y key.

9.After the format, you can switch to your CD-ROM drive and run setup.exe.
0
 

Author Comment

by:Jay_001_us
ID: 9612680
It is a FAT32 Format and I tried to go more than 2014mb but, it wont let!!
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 520 total points
ID: 9612701
Try it again but get into the BIOS and make sure the LBA is enabled
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 8

Expert Comment

by:Huseyin1
ID: 9612808
Hi

Go back into FDISK and hit "4" to see your partitions, How many partitions do you have (eg, C: D:) there indicated by numbers 1 2 etc.

After you have set your partitions remember to set the primary drive as active, do it now set C: as active, if it says you already have it active then fine.

.......after press Esc to get back to A:\ dos prompt, and then do Alt+Ctrl+Del to reset then format each or just C:) drive.

H
0
 
LVL 39

Expert Comment

by:BillDL
ID: 9619651
Did you shut down completely and then start up again immediately after using FDISK, but BEFORE formatting the drive?

Yhis step is essential.  It will tell you that the drive has an unrecognised format (or something like that) when you start up.  Remember to "enable large disk support".

Download this standalone help file and run it:

http://www.fdisk.com/fdisk/FDISK.HLP.zip

or look at this online FDISK Simulation:

http://www.computerhope.com/sfdisk1.htm
0
 
LVL 3

Expert Comment

by:bjorndahlen
ID: 9621199
The problem comes from answering the fdisk question "enable large hard disk support" with no.
this will limit the partition size to 2GB. whether you later format FAT16 or FAT32 is irrelevant.
What you need to do is to go back to fdisk, enable large disk support, delete the 2GB partition,
and create a new one, either spanning the entire disk, or smaller if you want an extended
partition with logical drives (or one or more primaries for other OS's

Format your win98 partition FAT32.

Cheers, Bjorn  
0
 
LVL 39

Expert Comment

by:BillDL
ID: 9838248
I suggest forced answer to CrazyOne.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows 10 Creator Update has just been released and I have it working very well on my laptop. Read below for issues, fixes and ideas.
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question