Network and Dial-Up connections folder is empty

Hi

I have a Win2k Server with SP4 and most current MS updates installed. A peculiar problem has arisen which is that the Network and Dial-Up connections folder is completely empty. i.e. you cannot even see the Make new Connection option. Even the information window on the left which describes the folder is missing. A search through the registry seems to show that all the information is still there, and there are no problems accessing the server. However it is obviously impossible to change the properties of the LAN connection.
No errors are reported when opening the applet. I have tried replacing the ncpa.cpl file with a known good copy - no luck. I have also run sfc /scannow which did not find any problems. Any suggestions appreciated.
blackbird71Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mreiCommented:
1. Go to Start / Run and enter ncpa.cpl and click Ok
2. In Network And Dial-Up Connection go to View / Choose Column
3. Adjust the Pixel settings to 240 and check back if you can see your icons now again


0
blackbird71Author Commented:
There is no option view / choose column in that folder.
0
mreiCommented:
First switch from "Large Icons" or whatever to "Details" (View / Details).
After that there will be the option "View / Choose Column".
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

blackbird71Author Commented:
Sorry! Learnt something else! However, the setting is already at 240 pixels, and the folder is still completely empty.
0
mreiCommented:
Next go to Start / Run and enter SERVICES.MSC and hit Ok,
then look whether the service "Network Connections" is enabled and running.
If not, enable and start it now and check back if you can see your icons now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
blackbird71Author Commented:
Thanks mrei, that did it. For some reason that service was disabled. I enabled it and, hey presto, the folder is working again. Full marks!
0
mreiCommented:
It was a pleasure. Thanks for the points.
0
gecko251Commented:
I reinstalled service pack 3 and that seemed to fix the issue for me.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.