Solved

Out of Office Mail

Posted on 2003-10-24
6
241 Views
Last Modified: 2013-12-18
Our out of office mail does not seem to be working, users can go in and turn on out of office, and set the time they are to be out, but when someone emails them, that person does not get a response back saying they are out. Any ideas on what to check?


Regards,
Jason Incarnato
0
Comment
Question by:unknown45
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 15

Expert Comment

by:Bozzie4
ID: 9613618
Mails are not send out immediately, so it may not be until the next morning you receive the out-of-office warning.

A thing to check is the security settings for agents on your server document.  If you don't have agent manager debugging enabled, you can do so by adding this line to the notes.ini (or using the configuration document, that is the better way anyway)



LOG_AGENTMANAGER=1

cheers,

Tom

0
 
LVL 31

Expert Comment

by:qwaletee
ID: 9613999
On your mail server's Server document in teh directory, I would add * to the "allowed to run agents on server" field.
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 9614027
Check the log.nsf for any error msgs, this will clearly indicate what is going wrong with the agent.

~Hemanth
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:unknown45
ID: 9614737
For now i am just testing it with myself, and i am an administrator so i dont think its a  security problem, i did not notice anything in my log.nsf about the agent or any errors. And how long would it take for them to get a response back? I want the person to get a response back within a few minutes.


Regards,
Jason Incarnato
0
 
LVL 24

Accepted Solution

by:
HemanthaKumar earned 500 total points
ID: 9614774
it is immediate. There is no much of wait. log.nsf will give info about when the agent has run, if that is not run then we can assume the agent manager is not running. log will help you in tracing the problems
0
 

Author Comment

by:unknown45
ID: 9615773
Thanks,

Hermantha, my agent manager was running, but my request to run agent was not getting to server. I looked in my location docuemnts and as the home mail server, i had an IP address, once i changed it to our server name everything appeared to work!

Thanks,
Jason Incarnato
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
Article by: Rob
Notes 8.5 Archiving Steps and Tips This article covers setting up a Notes archive, and helps understand some of the menu choices making setting up and maintaining a Notes archive file easier.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question