Out of Office Mail

Our out of office mail does not seem to be working, users can go in and turn on out of office, and set the time they are to be out, but when someone emails them, that person does not get a response back saying they are out. Any ideas on what to check?


Regards,
Jason Incarnato
unknown45Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bozzie4IT ArchitectCommented:
Mails are not send out immediately, so it may not be until the next morning you receive the out-of-office warning.

A thing to check is the security settings for agents on your server document.  If you don't have agent manager debugging enabled, you can do so by adding this line to the notes.ini (or using the configuration document, that is the better way anyway)



LOG_AGENTMANAGER=1

cheers,

Tom

0
qwaleteeCommented:
On your mail server's Server document in teh directory, I would add * to the "allowed to run agents on server" field.
0
HemanthaKumarCommented:
Check the log.nsf for any error msgs, this will clearly indicate what is going wrong with the agent.

~Hemanth
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

unknown45Author Commented:
For now i am just testing it with myself, and i am an administrator so i dont think its a  security problem, i did not notice anything in my log.nsf about the agent or any errors. And how long would it take for them to get a response back? I want the person to get a response back within a few minutes.


Regards,
Jason Incarnato
0
HemanthaKumarCommented:
it is immediate. There is no much of wait. log.nsf will give info about when the agent has run, if that is not run then we can assume the agent manager is not running. log will help you in tracing the problems
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
unknown45Author Commented:
Thanks,

Hermantha, my agent manager was running, but my request to run agent was not getting to server. I looked in my location docuemnts and as the home mail server, i had an IP address, once i changed it to our server name everything appeared to work!

Thanks,
Jason Incarnato
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.