Solved

IIS Host Headers Disappear

Posted on 2003-10-24
2
489 Views
Last Modified: 2008-02-26
I have an Exchange 2000 cluster running on Windows 2000. I am trying to add a new IIS host header to the Exchange OWA website. The new host header keeps disappearing and I have to re-add it. This is causing a major problem as users lose access to the OWA when the header disappears.
0
Comment
Question by:Jamie McKillop
2 Comments
 
LVL 11

Accepted Solution

by:
adonis1976 earned 500 total points
ID: 9613929
0
 
LVL 37

Author Comment

by:Jamie McKillop
ID: 9614133
Excellent. I was adding the new host header through IIS Admin istead of through Exchange System Manager. Exchange was overwriting my settings.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This article explains the steps required to use the default Photos screensaver to display branding/corporate images
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question