My 6 in 1 Card Reader won't AutoPlay

My card reader used to AutoPlay, opening the application I had selected as always perform. Now when I insert a card it opens Window's Explorer window. I am using XP Pro, and have gone to the properties for the disk, AutoPlay tab, but it still won't give me the "always perform" dialog, and no matter what I do it still opens the Explorer window. Help!!!

Thanks, .....Norm
njlxpAsked:
Who is Participating?
 
JonybrvConnect With a Mentor Commented:
Do one thing, right click an jpg file from the Explorer, select Open With, Choose PaintShop Pro Photo Album. This should change the file association ofjpeg and enable autoplay too.

Hope it helps.
0
 
JonybrvCommented:
0
 
njlxpAuthor Commented:
Thanks, but it didn't work.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
JonybrvCommented:
have you performed a system restore ?
0
 
njlxpAuthor Commented:
No, but I don't think it would help. This has been going on for a while, and I have just been living with it. I doubt that I have a restore point that would go back far enough. I really think it's some registry setting that has to be changed.

Thanks, .....Norm
0
 
Pete-SymondsCommented:
I have some steps for you.

Log in as Administrator or an user with Administrator rights.

1. Click Start, Control Panel
2. Double-click Administrative Tools
3. Double-click Services
4. From the list select "Shell Hardware Detection"
5. Right-click it, select Properties
6. Change the startup type to Automatic
7. Click OK
8. Restart the computer.

This should enable the autoplay.
0
 
JonybrvCommented:
What type of files you have on the cards ? If it has a movie file that plays only using QuickTime it will not autoplay.
0
 
njlxpAuthor Commented:
Startup Type was already set to Automatic, rebooted any way, didn't help.

Thanks, .....Norm
0
 
njlxpAuthor Commented:
Just jpeg picture files.

.....Norm
0
 
JonybrvCommented:
Jpeg ? Which program automatically open earlier when this autoplay was working ?. I believe for jpeg images only Windows Explorer will open, where you can preview them.

If it does not open in Picture viewer or a Preview is not shown, run jpeg fix from here:

http://www.dougknox.com/xp/file_assoc.htm

I hope this should solve.
Jony
0
 
njlxpAuthor Commented:
Chicagoan - Yes, nothing in there helps. I never get the "always do the selected action.

Jony - It used to open PaintShop Pro Photo Album.

.....Norm
0
 
JonybrvCommented:
I think its time to reinstall PaintShop Pro Photo Album software. You need to do this if Jpeg images from the CDs does not autoplay too.
0
 
njlxpAuthor Commented:
Jony - I did as you suggested, and AutoPlay worked. I went one step further, and reassociated Jpeg files with the photo editor I use 99% of the time. Now when I double click a jpeg file it opens the photo editor, but when I insert the card in the reader, it STILL opens PaintShop Pro Photo Album. GREAT JOB.

Many Thanks,

.....Norm
0
 
JonybrvCommented:
Thanks for the points ;)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.