task manager denies access

When I use alt/control/delete to access task manager, the task manager button is grayed out.  When I tried to run task manager from windows explorer, it will not run and reports "access denied."

This happened suddenly and may be related to my changing windows registry
"HKEY_LOCAL_MACHINE\Software\Microsoft\Windows
>NT\CurrentVersion\AeDebug" auto from "1" to "0".
I tried changing it back but that had no effect.

Thanks for any help you can provide.

Rick
rcoonceAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
Rick,

Try double-clicking the outer frame to get the menu

Sunray
sunray_2003Commented:
Rick,

Are you sure you are the administrator of the machine


Check this has not been done

http://www.winguides.com/registry/display.php/163/

http://techrepublic.com.com/5100-6270_11-1054840-2.html

Sunray
laynuksCommented:
Rick,

If one of your tools greyed out or the icons looks wiered and it even you login as admin does the same thing it may be an indication that some of your system files got corrupted.
Backup your files and reinstall windows
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

rcoonceAuthor Commented:
So far nothing has worked.  I'm not ready to reinstall windows yet.  I downloaded a Cyranoid-tech parent timer, hoping for a simple stop watch on screen.  It wasn't what I wanted, and it seemed to lock up the computer.  I rebooted and uninstalled the program.  Any chance that program could have changed a registry file somewhere to cause this?  Blocking out Task Manager would appear to be the kind of thing a parent timer might do to keep the kids from shutting it down.
CrazyOneCommented:
Start > Run

User Configuration > Administrative Templates > System > Ctrl+Alt+Del options

Reset the Remove Taks Manager to Not Configured
CrazyOneCommented:
BTW this little Group Policy does grey out the Taks Manager button.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rcoonceAuthor Commented:
This question has not been answered, and I still haven't been able to resolve the issue.  Please close this question out.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Fonts Typography

From novice to tech pro — start learning today.