Solved

task manager denies access

Posted on 2003-10-25
9
271 Views
Last Modified: 2013-12-03
When I use alt/control/delete to access task manager, the task manager button is grayed out.  When I tried to run task manager from windows explorer, it will not run and reports "access denied."

This happened suddenly and may be related to my changing windows registry
"HKEY_LOCAL_MACHINE\Software\Microsoft\Windows
>NT\CurrentVersion\AeDebug" auto from "1" to "0".
I tried changing it back but that had no effect.

Thanks for any help you can provide.

Rick
0
Comment
Question by:rcoonce
  • 2
  • 2
  • 2
  • +1
9 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9620832
Rick,

Try double-clicking the outer frame to get the menu

Sunray
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9620838
Rick,

Are you sure you are the administrator of the machine


Check this has not been done

http://www.winguides.com/registry/display.php/163/

http://techrepublic.com.com/5100-6270_11-1054840-2.html

Sunray
0
 

Expert Comment

by:laynuks
ID: 9620905
Rick,

If one of your tools greyed out or the icons looks wiered and it even you login as admin does the same thing it may be an indication that some of your system files got corrupted.
Backup your files and reinstall windows
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 

Author Comment

by:rcoonce
ID: 9620943
So far nothing has worked.  I'm not ready to reinstall windows yet.  I downloaded a Cyranoid-tech parent timer, hoping for a simple stop watch on screen.  It wasn't what I wanted, and it seemed to lock up the computer.  I rebooted and uninstalled the program.  Any chance that program could have changed a registry file somewhere to cause this?  Blocking out Task Manager would appear to be the kind of thing a parent timer might do to keep the kids from shutting it down.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9621178
Start > Run

User Configuration > Administrative Templates > System > Ctrl+Alt+Del options

Reset the Remove Taks Manager to Not Configured
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 250 total points
ID: 9621180
BTW this little Group Policy does grey out the Taks Manager button.
0
 

Author Comment

by:rcoonce
ID: 9826812
This question has not been answered, and I still haven't been able to resolve the issue.  Please close this question out.
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now