how can I use a 800 (90 minutes) CD-R with my Ricoh mp7200a using NERO?

I am desperately trying to use a larger disc format than the usual 700 MB disc, but the NERO program (with the burner listed above) does not appear to recognize the extra 100 MB. Is there any way to convince the program to do it?

I would appreciate any clue.
Thanks
Michael
mavigadolAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LucFEMEA Server EngineerCommented:
You should use the overburn facility wich is inside Nero burning Rom
http://www.nero.com/us/631931396850966.html#3
http://www.nero.com/us/631933981723825.html#3
--------------------------------------------------------------------------------------------------
3. How can I burn CDs that are larger than the standard 74 minutes CDs? Such as 80min and 90min CDs?

Your CD Recorder must support the overburning feature. The Recorder must support this type of media as well. Some recorders support 80min media but will not support 90min or 99min media. You should make sure you have the latest version of Nero, though this is supported from Nero 5.0 and above.
And you need to have the latest firmware for your model recorder, as it will contain information to enable overburning, but most importantly, it will contain Read/Write strategies for new CDR and CDRW brand of media and can resolve many issues you may otherwise run into.
You MUST burn in Disc-At-Once or Disc-At-Once 96 write mode or you can not Overburn. The mutlisession mode is not possible, if you want to burn such CDs.
You MUST enable overburning in Nero's File - >Preferences -> Expert Features, or if you have Nero Express, do so from More -> Configure -> Expert Features.
And you must deactivate/disable Check for correct disc format from within Neros Files -> Preferences -> General, or from within Nero Expresss More -> Configure -> General settings.
When you enable Overburning in Expert Features, you should use the below settings based on the size of media you are working with:
For 80min media set to - 82:00
For 90min media set to - 89:30
For 99min media set to - 99:54:74

Important Note: You can have always 99:54:74 min entered so it will always enable burning to the max.
--------------------------------------------------------------------------------------------------

LucF
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LucFEMEA Server EngineerCommented:
btw, some more information to add
http://www.digit-life.com/articles/cdrw12/
at about 80% of the page I found this line:
-----------------------------------------------------------------------------------------
With the Nero Burning Rom 5.5.1.8. we obtained 91 min. 55 sec.
-----------------------------------------------------------------------------------------

LucF
0
LucFEMEA Server EngineerCommented:
btw, one more thing.
This means that the "Important Note" should read:
You can have always 91:55:00 min entered so it will always enable burning to the maximum your drive can handle.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

LucFEMEA Server EngineerCommented:
mavigadol, any feedback please....
0
mavigadolAuthor Commented:
Thank you

I am sorry for the delay in my feedback....

In fact, all you said was completely correct, but NERO still doesnt recognize the larger CD's. Maybe the problem is indeed in my Writer model, which is ricoh mp7200a, or an old driver. I will let you know if it worked. But as for NERO, excellent tip. Thanks.

Michael
0
LucFEMEA Server EngineerCommented:
You're welcome.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.