Access through ISA Proxy

Dear Expert,

I have installed an ISA Server to be used as a proxy for my local lan, with two lan cards one is with ip address 192.168.1.7 and second one is with 192.168.98.254, the 192.168.1.x subnet is having a gateway to my firewall 192.168.1.11 which in turn is connected to the net , i am able to browse the net on my 192.168.1.x with the proxy configured in my browser as 192.168.1.7 port 8080, but i am unable to get the net through my 192.168.98.x subnet.

i tried to telnet 192.168.98.254 8080 through 192.168.98.x subnet i am unable to complet it, i am able to do it with 192.168.1.x subnet.

Rgds

ssalianAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

adonis1976Commented:
I think it is the problem with the gateway on 192-168.98.x. How do you connect the two subnetsm, thru a router or something like that? configure the gateway on 192.168.98.x same as the gateway of the router and see if you can get on the internet.
0
Netman66Commented:
ISA is a firewall.  You have to configure the clients to use 192.168.1.7:8080.  If you still want to use your old firewall you'll need to place it between the ISA and the router on the same subnet as the external interface of the ISA server.

Also, make sure that only the internal NIC and LAN subnet are in the LAT on the ISA box.

0
patrick24Commented:
Hi,

check the 'outgoing request' setting, right click the ISA server name and choose 'properties', go to outgoing request tab and check your setting there.

just a bit of info for to share here ;)
Always install the ISA as cache mode unless you using it as a firewall. If using for proxy purpose, cache mode will be a better option. This was recommeded by Microsoft when we escalated a ISA error which we can't solve for months and after reinstalling to cache mode, everything works perfectly.

cheers patrick
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.