COmpatiblity

Hi,
Is Lotus Smartsuite 9.6 and 9.7 compatible on WINXPP
if not any patches or url path to the patches to make it compatible

Thanks in advance
premnath21Asked:
Who is Participating?
 
patrickabConnect With a Mentor Commented:
Even older editions of Lotus Smartsuite are compatible with WinXP - I have a v. old Lotus Smartsuite on my WinXP machine that I am using for this message and I've no problems with it other than its rather old interface - it's Lotus123R5 circa 1991 !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.