Eclipse+Struts

Can anyone teach me or share with me any URL out there can guide me through how to use Eclipse in developing some struts projects....

i have tested out almost everyday and yet have difficulities on coding the strust on Eclipse..... pelase...

those werb-sites preferable are those guide me using eclipse on coding strust....

i have experience in NetBean but no Eclipse.. and the concepts it's seems lot of different....

TQ...

please help... please........
ultraman7719Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kennethxuCommented:
Struts is actually an standalone MVC frame work, and Eclipse is an IDE. You can always develop java classes and jsp pages using any IDE by following Struts MVC structure.

Here are some links might help you to do struts more easily in Eclipse:
http://easystruts.sourceforge.net/
http://www.improve-technologies.com/alpha/struts-config-editor/

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ultraman7719Author Commented:
ken, i can proved to you that u are wrong on the comments you put on27/10/2003.

NetBean doesn't support Strust 1.1
and Eclipse is very un-stable for the struts developemnt....

And i am loss in choosing which IDE best to use for Sturts... can you share your experience?
kennethxuCommented:
That's alright. I have been using struts for years with or without IDE. I have developed struts applicatio such just using vi editer in linux. I don't believe there is anything called "doesn't support". I can develop struts application without IDE or with ANY IDE.
edberreyCommented:
Eclipse 3.0 with the M7 NitroX for Struts is an extremely stable IDE for developing for any of the major App Servers.

And quite cost-effective as well.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
JSP

From novice to tech pro — start learning today.