While replying address in the "TO" field must be different


       Hi all ,
           I am working as a sys admin . Weare having MS Exchange 5.5 as mail server and Outlook2000 as Clients. We will get lot of mails from our clients . They will get auto reply from our Outlook . What i want is when they click on reply tab of our mail they should get different address in the TO field .

   For Example : Let us assume they have sent a mail to us at 1234@xyz.com . They will get a auto reply from 1234@xyz.com . When they click on reply tab they will get 1234@xyz.com in the TO field . But we need diff E-mail address to be in the TO field so that we will recieve replies to a different mailID such as 6789@xyz.com . Please give me solution .

   Thanking You sir ,

  anand Chinthala
anandeie2001Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
Anand,

Try this in outlook

go to tools --> options --> mail setup

Click email accounts
enable "view or change existing accounts "

press "next"

enable the account you use
click on change
go to "more settings"

under "other user information" give "reply address"

Sunray
0
anandeie2001Author Commented:
  Hai Sunray ,

         I did not get any option like Mail Setup at Tools -> Options . I am using Outlook2000 as client . Please check the options once .
0
anandeie2001Author Commented:
Hi all ,

       Please give me a solution.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

anandeie2001Author Commented:
Hi all ,
         Now we are having Exchange2000 as our mailserver and outlook2000 as clients . Can you give me solution now ?
       
0
anandeie2001Author Commented:

    I got the solution for that. In the user properties -> E mail addresses tab -> Here we can add one more SMTP address and set that as primary. That's working now.
0
sunray_2003Commented:
if you found the solution on your own , post a 0 pt in CS and ask the mod to delete the question

if any of my suggestions helped accept that comment and close the question

Sunray
0
anandeie2001Author Commented:


        I found the solution by own. how to give 0 points and delete the question
0
sunray_2003Commented:
Post a 0pt question in CS and request mod to delete it

Sunray
0
anandeie2001Author Commented:

  Dear kfalandays,

       You can clean up this question.
     Thanks
   
0
GhostModCommented:
PAQed, with points refunded (125)

GhostMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.