Solved

ID no: c1041724

Posted on 2003-10-27
17
65,937 Views
Last Modified: 2011-08-18
I cannot mount my information store.  I was having trouble with some email.  I rebooted the server now I cannot mount the store.  All services are started and running fine.
0
Comment
Question by:jonathandaigle
17 Comments
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627534
0
 

Author Comment

by:jonathandaigle
ID: 9627574
I didn't do a restore.  Do you still suggest running eseutil?
0
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627602
Yes, the eseutil would be the utility to use... see here for similiar discussion:

http://www-level3.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20667480.html

Sounds like your DB's are in an unstable state, that utility can be used for such scenarios. Also read this first:

http://support.microsoft.com/default.aspx?scid=kb;[LN];182903

0
 

Author Comment

by:jonathandaigle
ID: 9627891
I have noticed that the backup was changed I haven't backed up the databases.  I am doing a backup now.  If I were to run the utilities without a previous backup, what kind of trouble would I be getting into?
0
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627916
Sounds like you are in trouble already, so... what could be worse? Server on fire i suppose...

If you are confident about all your backups, and have performed proper disaster recovery testing, no worries at all.

With no previous backups... dunno. It's a MS utility, so should be safe. But they tell you to have proper backups for most every possible scenario involving you touching the box.

This will give you more of a feel:

http://www.winnetmag.com/MicrosoftExchangeOutlook/Article/ArticleID/25649/MicrosoftExchangeOutlook_25649.html
0
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627928
Start with the "safe modes" of eseutil operation first to see if there are even any errors... then work your way up if required.
0
 

Author Comment

by:jonathandaigle
ID: 9627938
I am seeing a "dirty shutdown."  I am guessing that the utility would solve this problem.  Or at least I am hoping :-).  What a great way to start the week.
0
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627943
0
Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627955
0
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9627964
Might be a good time for a call to Microsoft PSS as well...
0
 

Author Comment

by:jonathandaigle
ID: 9628516
I am getting an error that says the required log file is missing when I try to run the recovery before the repair.  Any Suggestions?
0
 

Author Comment

by:jonathandaigle
ID: 9628630
my latest error is that the "Database and Streaming file do not match each other"

Any Ideas?
0
 
LVL 8

Accepted Solution

by:
JasonBigham earned 500 total points
ID: 9628669
Quote below. Note the last comment as well.
***********
http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&selm=UNdEsttlDHA.576%40cpmsftngxa06.phx.gbl
***********

Eseutil /i - bypass the database and streaming file mismatch error:

The /i option ignores the signature mismatch error in the check phase if
the
database and streaming file do not match each other. The database and
streaming
file will receive new signatures in the repair phase. Without using this
option,
repair will terminate immediately once the database and streaming file
mismatch
error occurs.

From the Command Line Run:

  eseutil /p <database name> /i

NOTE:
======
The "/i" switch is not available in the RTM version of eseutil.exe. The
"/i" switch was first introduced in the SP1 version of eseutil.exe.
 
If using the RTM version of eseutil.exe and an upgrade to SP1 or later is
not possible, follow the steps in the following article to run the eseutil
/p /i command, you will need to use at least the SP1 version of the files
listed in the below article:

    244525 XADM: How to Run Eseutil on a Computer Without Exchange Server

Let me know if this worked out for you. It may however best for you to file
a ticket with Microsoft Product Support Service for phone support.
0
 

Author Comment

by:jonathandaigle
ID: 9629060
THAT WAS IT.  I just had to run the restore and move the log files out of the folder and re-mount and it worked.  Thanks for your help.
0
 

Expert Comment

by:jovea
ID: 10269150
your problem has to do with the current transaction log missing ,and that could have been removed by an antivirus software(thts why do not run antivirus software on drive M(the virtual drive for exchange by default)
kb313184 has the soution to your problem.
0
 

Expert Comment

by:michaelmccomb
ID: 21458458
one does constantly think of dis recovery with MS exchange because the thing will crap out on you frequently for no apparent reason.... interrupts my work to have to be a gd exchange admin all of the time
0
 

Expert Comment

by:Lasareath
ID: 23733957
Thank God!!! This worked for me as well just now!

Thanks Experts!!!
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Find out how to use Active Directory data for email signature management in Microsoft Exchange and Office 365.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now