Solved

Windows XP and ME networked through router

Posted on 2003-10-27
6
188 Views
Last Modified: 2010-03-18
I have 2 desktops and one notebook which are all three connected to my broadband cable ISP and working well on the internet. Two machines are XP (home, and professional) and the other is ME.  However, I have been trying to get them to share files and printers and have had no success.  The closest I got to success was when the XP machine "saw" the ME machine but it wouldn't give me access to it at all.  It said it was not available or I didn't have access.
Your help would be great!  I have files to share which are too large for removable media.
Thanks,
Brian

0
Comment
Question by:beejmaneej
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 7

Expert Comment

by:blin2000
ID: 9631631
can you ping each other by ip? if yes, can you ping b name?
0
 
LVL 14

Expert Comment

by:kronostm
ID: 9632029
are all three machines in the same subnet? (this means to have Ip addresses like xxx.xxx.xxx.abc ... where only abc differs from a machine to another) subnet mask the same?
the same workgroup set to all of them?
Is the internet connection firewall (that winXP has by default) disabled?
File and print sharing must be installed on all the machines.
Is "simple file sharing" disabled? (from windows explorer -> folder options -> view)
0
 

Author Comment

by:beejmaneej
ID: 9633903
I can not ping each computer one to the other by ip.  but each computer can ping the router individually.

yes, subnet is the same, only the last digits are different.
yes, the workgroup is all the same
I have disabled the xp firewall protection

I will have to check if file and print sharing is installed?  How do I do that?
I have made shared folders though.
Thanks for help
0
 
LVL 41

Accepted Solution

by:
stevenlewis earned 250 total points
ID: 9638004
what make of router?
ant firewalls enabled?
also
http://www.wown.com/j_helmig/wxpwin9x.htm
and from a great expert lrmoore
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, et al.

-------------

Next, check your XP networking setup:

http://support.chartermi.net/support/pipeline/windows/winxp_network.html

Although this link says to set netbios over tcp/ip to "default", follow the instructions below...

-------------

Turn on "Simple file sharing" on the XP machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..

----------------

For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)

----------------

Client for Microsoft Networks needs to be the primary network logon for all other machines

----------------

All machines are in the same workgroup


Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

Click Start, click Control Panel, and then click Network and Internet Connections.

Click Network Connections.

Right-click Local Area Connection, and then click Properties.

Click Internet Protocol (TCP/IP), and then click Properties.

Click the General tab, and then click Advanced.

Click the WINS tab.

Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.

Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Step 2: Start the Computer Browser Service

Click Start, right-click My Computer, and then click Manage.

In the console tree, expand Services and Applications.

Click Services.

In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.

Close the Computer Management window.

References:

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

http://support.microsoft.com/default.aspx?scid=kb;en-us;314366

http://support.microsoft.com/default.aspx?scid=kb;en-us;315267

http://www.practicallynetworked.com/sharing/troubleshoot/slowbrowse02.htm

http://www.michna.com/kb/WxNetwork.htm




0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Downtime reduced, data recovered by utilizing an Experts Exchange Business Account Challenge The United States Marine Corps employs more than 200,000 active-duty Marines with operations in four continents, all requiring complex networking system…
Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question