Can not make folder to share

Mariae
Mariae used Ask the Experts™
on
Good  evening,
I just upgraded a win98 to win2000, most of the process was fine with a few glitches here and there, but overall it was ok, the only problem I am having right now is there is some folders being  shared before, now will not, I was able to get 2 folders to share , but there 3 more I can not even though I have given permission to share and made it sharable nothing it keeps saying access denied, I have noticed though that when I go to the properties on the folder that I can share I see 2 tabs general and security, but on the one I can not share there is only one tab, general, I have gone into the local computer and given access and permission to the user that needs access to this particular folder,but still nothing, What am I overlooking or forgetting to do
HELP!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hallo Mariae

Try this...:

Right click and properties on folder you want to share. Then go to serurity tab. Make sure that your name or administrator name or everyone (authorised person name)  is in NAME BOX. Then try share it this folder.

Good luck
Luc FrankenEMEA Server Engineer

Commented:
The user account you used to log on to the win9x computers must exist in the Win2K user list.  And if you didn't log on, then you need to under Win9x.

For example, if you have an "Administrator" account on the Win2K box, then go to the start menu on each of the 9x boxes and log out (not shut down).  Then Log back in using the "Administrator" account and use the same password you did on the NT box.

(You can use any account name on the 9x boxes as long as it also exists in the Win2K box)

LucF
You can also create shares using the command prompt(Start>Run>cmd)

>net share myshare=d:\temp
<---this creates a share called myshare that is located in d:\temp folder

to list all the available shares
>net share

to delete a share
>net share myshare /del
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

Try adding/creating a share with the Shared Folders MMC snap-in.

Start > Run > MMC > Console, Add/remove snap-in, select Shared Folders and then in the Shares option click on Action > Create new Share and point to the folder.
1. Are all of these folders on the same partition [c:/ d:/ e:/??] and what are the file systems in use [FAT, NTFS, FAT32]?

2. Try creating a new folder copy the data from the trouble folders and into the new folder and then share the new folder out. You mentioned that you had a few glitches here and there during the upgrade. We can't be wholly certain that those glitches haven't left your system in a "wierd state".

This may seem a silly question but are the three shared folders on a different partition?

If so, when you upgraded to windows 2000 the root partition was probably converted to ntfs file system and the other partition could still be FAT32.  In that case the security tab may not be displayed for those shared files.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial