Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 457
  • Last Modified:

Outlook XP always opens Internet Connection

I'm using OfiiceXP Pro on a Dell Dimension running WindowsXP Pro at home.

Outlook was behaving as expected when setup to access my work e-mail from home. (Home connection is a dial-up account).  Since I added a new e-mail account (hotmail) to Outlook, I cannot control Outlook's behavior with the dial-up account.

I have no problems sending or receiving mail via either account but I am totally unable to work offline.  Now when I open Outlook, it immediately opens the modem dialog box so it can check for new mail.  If I disconnect  the modem and leave the hotmail inbox the active window, it will automatically try to re-connect after a short period of time.  If I am working in the calendar or tasks area and disconnect the modem all is fine until I go back to the Inbox it then it tries to re-connect again.

I've been through all the e-mail settings under TOOLS - OPTIONS - MAIL SETUP.  No matter how I set the online and offline line settings, Outlook's behavior is still the same.

Stange thing is that when I remove the hotmail account, everything works the way I expect it too.  But after adding the hotmail account again, this strange behavior returns.

Any ideas on what I might be missing?
0
meintsi
Asked:
meintsi
1 Solution
 
sunray_2003Commented:
Have you tried this

open outlook
go to tools --> options --> mail setup

under dail-up choose "always use an existing dial-up connection"

and when you open outlook see that it doesnot check for any email ( esp in hotmail account ) until you manually click send
and receive

Sunray
0
 
meintsiAuthor Commented:
Been there - done all that.

Always use existing, warn before switching, don't remember the other two. but have tried them all.  For both the online and offline settings.

This is where I thought I would get the behavior I wanted but does not seem to be the case.
0
 
war1Commented:
Greetings, meintsi!
  Installation of Hotmail may have caused the problem. Uninstall Hotmail and see if the problem disappears.

Do a system restore back to before you install Hotmail.

How to Restore Windows XP to a Previous State (System Restore)
http://www.microsoft.com/windowsxp/pro/using/itpro/managing/restore.asp

Best wishes, war1
0
Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

 
meintsiAuthor Commented:
I have already removed the hotmail account and Outlook behaves normally without having to use System Restore.

Re-connecting to hotmail brings back the problem.
It's almost like MS wanted it that way.  Or maybe it's a bug, or ...maybe they wanted ... who knows

Would be interested to find out if anyone else that is using Outlook, hotmail, and a dial-up account together has it working differently.
0
 
war1Commented:
I agree with you. It does seem Hotmail wants it that way.  Can you use another free email account, like Netzero?  I use Netzero with no problem.
0
 
GhostModCommented:
PAQed, with points refunded (250)

GhostMod
Community Support Moderator
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now