OS 9.2.2 - do not connect to server at startup

I have a Power Mac G4 running 9.2.2 - it continues to connect to our server at startup - I want to stop this from happening - I only want to connect..when I want to.  I looked up a previous question and it advised me to delete AppleShare prep which I have done but it has not solved the problem - how can I stop this connection from automatically happening?
mrsmileynsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

speyfisherCommented:
you can clear aliases in your 'servers' folder.  to avoid this in the future, unmount network shares before shut down..
0
weedCommented:
Go to your chooser, and go through the steps to mount the volume. Youll come to a dialog with names of volumes with checkboxes next to them. Someone checked it for "mount at startup".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mrsmileynsAuthor Commented:
I look in chooser, apple share - and I see the server name - but there are no check boxes - what am I missing?
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

weedCommented:
Youre not proceeding far enough. Go through the process of mounting a volume.
0
mrsmileynsAuthor Commented:
made sure everything was unchecked - no volumes were mounted - restarted - still tried to reconnect - came up with logon box at startup
0
weedCommented:
And you did look in your startup items folder?
0
mrsmileynsAuthor Commented:
yup - empty - i think this machine is very messed up and that is the bulk of the problem - needs to be reformated - i am going to work on getting another one up and running to perform it's functions then redo this one

is there anything else you can think of that might cause the reconnect to server at startup?  
0
weedCommented:
Well, there's obviously something triggering the connection. Just a matter of finding it. Never heard of even a really messed up machine doing that.
0
mrsmileynsAuthor Commented:
I see - I don't know at this point - this machine is going to be redone in the next week so I am not going to kill myself on it - I suppose any of the above suggestions could be true so I am not sure who to give the points to  - any suggestions anyone?
0
speyfisherCommented:
sure- give weed the points since you found no aliases/links in the 'Servers' folder
0
MakManiakCommented:
Almost alway the same thing make my mac autoconnect to the server

ATM that open font open from the server

go to atm and close ALL your font and delete ALL

sould be ok now !

Hope it help

Mak
0
mrsmileynsAuthor Commented:
hey...i reformated the machine...but now that i see your post i am almost sure thats it - because everytime i would restart i would get the server connect dialog box and a small box relating to atm not shutting down properly and needing to check fonts - i don't remember exactly what it said - like i said, this machine had a lot of issues - but i am pretty sure you are right - anyway, now it has 9.2.2 and 10.3 on it and it is running great
0
MakManiakCommented:
I am happy to see that your problem is fixed...

One , or the BEST font manager ever created is fotreserve that manage font, sycronize with server and copy it locally to the machine if you want to open font that reside on a server...

I use it all the time (mac os 9) and ever have problem with font open cause it is open locally

Wish you fun with 10.3, i evalute it for prepress production now...

ciao

Mak
0
mrsmileynsAuthor Commented:
maybe not the right forum but what do you think of the font manager built in to 10.3 - my users seem to like it so far...i am not a user per say and somewhat new to mac so i don't have a preference at this point - what do you think?
0
MakManiakCommented:
i dont think the built in font manager of 10.3 will COPY font open fron a server... you will have to manually copy it, and just think about syncronizing them !, nightmare...

Anyway i am currently doing some test, will try to let you know the result, even if the font manager build in the os is the best thing ever append since atm was drop by adobe, font reserve just rules !

Mak
0
SteveMacsCommented:
mrsmileyns,

the solution is simple,
delete your servers folder AND go into your System Folders preferences folder
and delete a file called "appleshare prep".
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Fonts Typography

From novice to tech pro — start learning today.