Linksys wireless internet connection consistently dropped every 10-11 minutes

Network Gurus!

My laptop's (XP Pro) wireless connection to internet consistently gets dropped every 10-11 minutes.

Background ...

- I have a Linksys 4 port DSL router and access point (802.10b)
- This router is upgraded to the lastest firmware
- I have temporarily reset router to factory defaults (no security, channel 6, etc)
- My directly connected (wired) workstations connect fine
- My laptop (XP Pro) with a wireless connection CONSISTENTLY disconnects every 10-11 minutes
- The laptop network connection is set to all default options
- My laptop is 8 feet away from the access point
- My signal strength is excellent and speed is reported at 11mbps
- My laptop has no problems connecting to wireless networks (802.10b) at customer sites

My debugging diary ...

When I lose my connection (internet connection drops), my network connection dialogs still report a full strength/full speed connection.

I lose my connection every 10-11 minutes consistently (this is a definite pattern)

I have found that I can reconnect to the router by disabling and re-enabling my wireless connection. Sometimes I have to toggle multiple times to re-connect. When I toggle (disable/enable) the wireless connection my laptop quickly auto-discovers the wireless network and attempts to connect.

I can also reconnect by re-powering the router.

My wireless connection uses DHCP. I've also tried using a static IP. The DHCP method appears more reliable.

What the event log says ...

I've received the following messages in my system event log - one of these events usually corresponds with the loss of a specific connection. By usually I mean that these events occur within same minute in event log. Coincidence?

"The IP address lease 192.168.1.100 for the Network Card with network address 000BCD759B6B has been denied by the DHCP server"

"192.168.1.1 (The DHCP Server sent a DHCPNACK message)" (only 2-3 times)

"The browser has forced an election on network
\Device\NetBT_Tcpip_{3CC40E66-75E4-42BB-A6B0-804C4962CB4E} because a master
browser was stopped." (I normally receive this type of message on a 12
minute interval, but at times I've received 4 of these messages in a row -
2 minutes a part)
awaresoftAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mikal613Commented:
go under MY network connections ,RightClick the connection and goto properties Then Press the Configure of your network card and then select the Tab Power Management and deselect "Allow the computer to turn off the device to save power"
0
awaresoftAuthor Commented:
Mikal613,

Thank you for your response. I had thought about the auto-power save feature as well (based on the regularity of the shutdown) and had disabled this feature before I had posted my original question. No luck.

I'm guessing that the problem has something to do with how my router handles DHCP functionality because of the DHCP messages in my event log. These DHCP messages usually (not always) correspond to the time I lose internet connectivity.

If I direct connect my laptop to the router I don't have this problem. I have also tried using a static IP address. With a static IP address I get inconsistent connections to the router from the get-go and still manage to lose my connectivity in the 10-12 minute time frame.\

Any other ideas?

Thanks,
Malcolm
0
Mikal613Commented:
Check the actual configure of the router of the strength of signals it sends out or other

192.168.1.1 i think
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

Mikal613Commented:
call linksys they have good CS you may have an issue with the router
0
awaresoftAuthor Commented:
Mikal613,

Thanks for hanging in there with me while I attempt to solve this problem. My laptop reports signal strength is "excellent". My connection dialog reports my speed at 11mbps. I am 8' from the access point with a clear line of sight (have now moved both to a workbench for testing). There are no 2.4G phones in use and I live in the woods with no neighbors within several acres of my home. I have temporarily disconnected my 900mhz wireless phone as a precaution.

I have tried Linksys's tech support and the people I have talked have been very friendly but are clueless regarding my problem. The off-the-record advice is to go out and buy the latest Linksys router.

Because the problem is so repeatable (vs. random) I gotta believe that the problem has a simple solution.

Thanks again for your help!
Malcolm
0
Mikal613Commented:
Hows the Ac Adapter ??? maybe its a Power Outage or something ,, You did say your in the woods
0
awaresoftAuthor Commented:
Mikal613,

Yes, I'm in the country but my power quality is fine. I have several PC's direct connected (wired) to the router in question that operate without any problems. These PC's do not have UPS's and they work fine. The problem workstations are my laptops which, while plugged in and running on AC power, have a battery backup.

Thanks for not giving up!

Malcolm
0
Mikal613Commented:
Your not the only one with the problem

http://www.dslreports.com/forum/remark,7658243~root=wlan~mode=flat

http://www.broadbandreports.com/forum/remark,6089338~root=equip,16~mode=flat

http://www.phonecardslinks.com/connection_internet_laptop_wireless.html

Theres alot more where this came from:

So basicallly its not you.
'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
This may fix it :    http://www.computing.net/networking/wwwboard/forum/16512.html
'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
0
cowiamCommented:
Can you ping/log in to the router itself(probably 192.168.1.1) when your connection goes down?
Do any of these problems happen if you plug into the router with a cable instead?
Can you set the dhcp lease time on the router? What is it now? What happens if you make it very long or very short?
0
awaresoftAuthor Commented:
Cowiam

Great questions!

> Can you ping/log in to the router itself (probably 192.168.1.1) when your connection goes down?

Yes! I can successfully ping the router when the connection goes down but I can no longer reach the router via a browser. When my connection is good I can login to the router via 192.168.1.1.

When my connection goes down I can also ping other workstations on my network but I can not reach them via a browser either.

When my connection goes down I can not ping internet urls (by domain name or ip address).

> Do any of these problems happen if you plug into the router with a cable instead?

All my directly connected workstations work flawlessly - no problems like this - ever. The laptop in question works perfectly if I use a wired vs. wireless connection.

> Can you set the dhcp lease time on the router? What is it now? What happens if you make it very long or very short?

The dhcp lease time is set at the default 0 which the router's browser interface claims is a 24 hour lease. The "ipconfig /all" command reports a lease duration of 1 week. I have not tried adjusting the router's lease duration for fear of screwing up my other workstations.

OTHER OBSERVATIONS:

There's a "DHCP Clients Table" button that display's a "DHCP Active IP Table". I assume that this table contains a list of all the IP addresses that the router has assigned. What's interesting about this table is that my two direct connected workstations with DHCP assigned IP's do NOT show up in this table. (Yes, I've verified that my direct connect workstations have DHCP enabled and that their IP's are in the range controlled by the router's DHCP assigments, ie. 192.168.1.100 and 101). The ONLY IP address that shows up in thie table is the IP address that get's assigned to my wireless laptop.

Note that the IP address assigned to my wireless laptop is "sticky" - it stays in this DHCP Active IP Table even after I've turned off my laptop for several hours and refreshed this table. Does a DHCP assigned IP address stay assigned for the length of its lease - even after the client workstation's gone offline for an extended period?

I've also tried assigning a static IP address to my wireless laptop. This will work for several 10-11 minute cycles (disabling and then re-enabling my wireless connection) and then my laptop will refuse to connect at all. Once my laptop's reached a state of "un-connectiveness" I need to return to using a DHCP assigned IP address to acheive any type of connectivity.

Finally, my Linksys router has been upgraded to the latest version of its firmware.

...

Thanks again for everyone's help!

Malcolm
0
cowiamCommented:
Well...  all that info points away from any easy answers I could come up with. The thing that seems strangest to me is that you can ping the router but not open it in the web browser. I suppose its possible that its a browser cache issue, so using another browser like mozilla might help. Of course that doesn't solve the real problem. Can you access file sharing on any other workstations(via ip or name)?

The only thing I can think of is a problem I've seen in larger networks where there is a rogue DHCP server interfering with the official one. I don't think its very likely, but it would explain why your wired clients don't show up in the DHCP table. Are there any other network devices or computers running internet connection sharing on the network? If its possible, try disconnecting everything else from the network, so that you just have the cable/dsl/whatever plugged into the router and the wireless active.

If that doesnt work, it might be a good idea to find another computer you can put the wireless card in and test with. Or you might just have to follow tech support's advice and get a new router.
0
bbaoIT ConsultantCommented:
hi awaresoft, the problems solved? i have linksys wireless switch router too, it works very well. if you still need further help, i may contribute some at here. cheers, bbao
0
poboxCommented:
Hi Awaresoft, I had the same problem.  I mean the same exact problem to the letter.  Here is how I fixed my problem:

Start
Settings
Control Panel
Network Connection
Rt-click on Wireless Network Connection and then click on Properties.
Click on "Configure" button
Select the "Advance" tab
Click on "Configuration Profile".  change the value to "Mixed".  
Click on OK.  

The above steps fixed my problem.  My "Configuration Profile" was set to "WiFi Spec" and for some reason, that was causing the problem.  Hope this helps.

--pobox
0
WillsAngelCommented:
I am having the exact same problem but I am working in XP Home.  I don't have a "Configuration Profile" option.  Does anyone have an idea on how to fix this in XP Home?  I have already tried another router and it has the same issue.  Both of my XP Home computers (laptop and desktop) are having the same problem.  One is using a Dell TrueMobile card and the other is a Netgear USB.
0
cquinnCommented:
I ham having similar problems - my desktop is connected via a network card/ cable to a WRT54G broadband router and works fine.  My daughter's desktop uses a Linksys 8011.g wireless card (WMP54G) and disconnects regularly, but my PocketPC which uses a Dell Truemobile 8011.b CompactFlash adaptor works fine and does not disconnect.  Both desktops are running XP pro, and the power management features are disabled

I have changed the chanel on the wireless network card, moved the router to get a shorter distance between the transmitters, and followed all of the steps in the FAQ on the Linksys site, but it still drops the connection.  The distance between the two is no more than 10 feet, with a single internal wall in the way.  Signal strength when connected is excellent.
0
yogurtlvCommented:
I have the EXACT same symptoms.  I have a Dell Lattitude C840 laptop with built-in wireless NIC.  It works flawlessly with the Linksys wireleff G router.  I have installed a Linksys wireless G card in my desktop.  I am ~20ft. from the router, signal strength is always excellent, and I lose the connection every 10 minutes.

No solution as yet.
0
SakthiganeshjCommented:

Disable "IEEE 802.1x authentication for this network" option. It will be available under Authentication tab of Wireless connection properties.

Also ensure that the Channel settings are the same in the Router and the computer. Channel #6 will work fine.
0
KingJahRomeCommented:
Sakthiganeshj has it exactly right.  I had this same problem myself and that fixed it.  Thanks so much.
0
yogurtlvCommented:
Disabling the "IEEE 802.1x authentication" seems to have done the trick!  Several days with no diconnects.

Thanks for the help.
0
dtaylor55Commented:
Having the same problem...the Linksys support person, although very nice, didn't quite understand the problem.

I tried to go in and disable the "IEEE 802.1x authentication", but it is grayed out.  Could someone give me detailed instructions on how to get this box so I can "uncheck" it?

Thanks
0
frembotCommented:
I also had the same problem with a Linksys WRT54G and my Dell Inspiron 5100.  Unchecking the IEEE 802.1x authentication seemed to take care of it.  One question: by doing this, does it in any way weaken the security of the connection?
0
anotherjeffCommented:
I tried the disabling of "IEEE 802.1x authentication" and it worked for about 20mins vs 10.  Then when it disconnected, it did so rather semi-permanently.  All attempts to re-connect / even see the router were fruitless.  I had to disconnect the wireless adapter (usb) and upon reconnect it found the router again.  The problem is similar on my Linux system.  Every 10-11mins, disconnected.  I've tried multiple adapters with the exact same results.  I took the system with the usb adapter to a friend's and it connected perfectly.  I *think* it's a Linksys-ism but not certain.  My friend's router is SMC.  Has anyone seen this not on a Linksys wireless device?
0
Computer101Commented:
PAQed - no points refunded (of 500)

Computer101
E-E Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.