Solved

Exchange 2003 - Can't receive external e-mail can send some external e-mail?

Posted on 2003-10-29
12
851 Views
Last Modified: 2012-06-27
I'm building my first Exchange 2003 on a standalone PDC in a test environment. The system can only effectively send and receive e-mail internally. I can send to some external e-mail addresses but if hotmail has junk mail filtering turned on I can only send if I put my address from the exchange server in the hotmail (web interface) safe list. I'm just sending out messages with the word test in the subject and body. I can send that same e-mail from my other address and it goes through fine.

I can't receive any external mail hotmail or a regular domain account. I don't get any error messages even when I try to track the message, it is like it is going somewhere but never making it through my exchange box.

I'm not sure where the issue is as I'm new to this part of exchange functions. I'll be glad to give more details. There are no warnings or errors in the event viewer log to say what the issue is.

I've never really used this e-mail address before because it is a test domain address so I shouldn't be on any spam address lists. I've checked, it isn't an open relay server.

0
Comment
Question by:boed
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
12 Comments
 
LVL 24

Expert Comment

by:David Wilhoit
ID: 9650128
Well, since this is test, my guess is that you don't have an external DNS record pointing to this box. What's your SMTP domain?

D
0
 
LVL 3

Author Comment

by:boed
ID: 9650598
Thank you.  I e-mailed my domain name and server IP address to you.  If there is anything else I can do to assist, please let me know.
0
 
LVL 35

Expert Comment

by:Bembi
ID: 9652392
If you try to send mails to other ISP, most of them make a few tests to avoid spamers. One of these tests is about your IP, most of them rejects mails from servers, which connects by an dial up connection or by an dynamic IP. Another issue may be the reverso DNS lookup. As the servername is part of the mail header, they try to resolve this address, and as your ddomain is a fantasy domain, which is nowhere registrated, they reject it. Also the Providers can not find any MX record for your domain.

For sure functionality, you should be aware of the following conditions:
You domain must be existant and registered.
You should have a DNS A and reverse PTR record for your server registered at one public DNS (i.e. your ISP)
You should have registered a MX record for yopur domain at one public DNS (i.e. your ISP)
You should hav a static IP, which is not member of dynamic address pools.

For getting e-mails, you need the MX record, otherwise other servers can not find the responisble mail server for your domain.

I think, there is nothing to do for you, most of the ISP are really hysteric on spam and blocks everything out, what can not identified by one or more of the conditions above. What you can do is to use a smarthost for sending and POP3 pulldown for getting mails.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 3

Author Comment

by:boed
ID: 9652472
Thanks for your help.

I'm pretty sure my domain is registered.  I can make a quick in my external DNS provider DNS record and anyone can get to my web page at that domain.  But maybe I don't understand what you are telling me.

I don't have a reverse PTR record on my isp dns server but I was able to do this one exchange 2000 before without this.  I do and did have one on my internal DNS.  Is this something new for Exchange 2003?

I have registered an MXE record for my domain with my DNS provider.

I have statically assigned my IP to my external network card.  I am able to browse the web.

I have checked and my domain is not on a spam list.

I am more than happy to open this test box up for remote support through messenger or PCAnywhere if my lack of knowledge is frustrating to anyone trying to assist me.  I'd like to watch what items you check so I can post the solution or you can post the solution to this issue.


0
 
LVL 35

Accepted Solution

by:
Bembi earned 125 total points
ID: 9653053
We can try that, but I am not shure, if my firewall will pass that Messeger traffic, we will see. You can leave your Messenger Alias / and or e-mail at my contact site, so its not posted here:
http://download.logicsystems.de/_private/FBFeed.shtml?Lang=en&Site=1001
0
 
LVL 3

Author Comment

by:boed
ID: 9653199
Thank you for helping out!  My messenger alias is boe_d@hotmail.com
0
 
LVL 3

Author Comment

by:boed
ID: 9654704
Bembi is getting very close to the solution - My server isn't allowing port 25 among other port traffic to get to it.  I DON'T have a firewall installed on it or between it since it is a test server and even when I connect the nic directly to a hub with another PC on the same network and subnet mask, I can't ping it or telnet to port 25.  I can ping from the server to the workstation though.  Any places I should check?  I have eliminated my ISP from the mix when I connected the NIC directly to a hub and had a PC that it could ping.

Thanks
0
 
LVL 3

Author Comment

by:boed
ID: 9657793
I finally gave up and reformatted again.  I noticed on reinstall this time, it asked me about installing firewall services so I said no.  I'm not sure where to acccess those as opposed to the ones under network properties, nic, advanced (those are the ones I made sure were unchecked before reformatting along with group  policy filtering properties)
0
 
LVL 35

Expert Comment

by:Bembi
ID: 9658545
Some solutions are too easy to get in the first run. If you have installed / activated the "personal firewall" options, this may block out the traffic. You find the setting within your network configuration --> network connection - LAN-Connection on the third tab "Enhanced".
0
 
LVL 3

Author Comment

by:boed
ID: 9659061
Bembi, is that differnet than right clicking on my network card, going to properties, and clicking on the advanced tab?
0
 
LVL 35

Expert Comment

by:Bembi
ID: 9659214
Hi Boed,

This is the description to turn it on:

http://support.microsoft.com/default.aspx?scid=kb;en-us;317530&Product=winsvr2003

Turning off is similar.
0
 
LVL 3

Author Comment

by:boed
ID: 9659242
Thanks for continuing on this.  Dang - same thing.  That one wouldn't have been enabled since RRAS had to be on in order for my DHCP clients to get Internet capabilities.  There must be another firewall setting somewhere in W2K3.  
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question