lotus notes server 4.6 tcpip

the lotus notes server was set up to use only netbios. how can i set it up to use tcpip?
i have little lotus notes experience...
LVL 1
ash4stuffAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

qwaleteeCommented:
At the server consoe, type START PORT tcpip

iF YOU GET ANY ERRORS, PLEAE POST THEM BACK, S WE CAN HELP FURTHER.
0
qwaleteeCommented:
Oops, sorry about caps lock.  The case of the command does not matter.
0
SysExpertCommented:
For a more permanent solution, I would also change the notes.ini settings.

TCPIP=TCP,0,15,0,,45056,

TCPIP_TcpConnectTimeout=0,10


A line that does not DISABLE TCPIP similar to this

DisabledPorts=LAN2ip,VINES,SPX,AppleTalk,LAN0,LAN1,LAN3,LAN4,LAN5,LAN6,LAN7,LAN8,COM1,COM2,COM3,COM4,COM5

and

Ports=TCPIP

Above the previous line.

I hope this helps !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

ash4stuffAuthor Commented:
sorry guys, that I couldnt get to this sooner...

this is how my notes.ini looks like now:

TCPIP=TCP, 0, 15, 0
VINES=VINES, 0, 15, 0
SPX=NWSPX, 0, 15, 0
AppleTalk=ATALK, 0, 15, 0
LAN1=NETBIOS, 1, 15, 0
LAN2=NETBIOS, 2, 15, 0
LAN3=NETBIOS, 3, 15, 0
LAN4=NETBIOS, 4, 15, 0
LAN5=NETBIOS, 5, 15, 0
LAN6=NETBIOS, 6, 15, 0
LAN7=NETBIOS, 7, 15, 0
LAN8=NETBIOS, 8, 15, 0
COM1=XPC,1,15,0,
COM2=XPC,2,15,0,
COM3=XPC,3,15,0,
COM4=XPC,4,15,0,
COM5=XPC,5,15,0,
Ports=LAN0
DisabledPorts=TCPIP,VINES,SPX,AppleTalk,LAN1,LAN2,LAN3,LAN4,LAN5,LAN6,... continues

As I understood, I should remove TCPIP at disabled ports, add Ports=TCPIP under Ports=LAN0 and the other two lines, right?

thanks!
0
ash4stuffAuthor Commented:
Or should I use: Ports=LAN0, TCPIP  instead of two commands with port= ?
Once TCPIP is running fine I guess I will disable LAN0, or are there any implications with notes? can notes run only on tcpip?


:D THANKS!
0
qwaleteeCommented:
PORTS=TCPIP,LAN0
DisabledPorts=VINES,SPX,AppleTalk,LAN1,LAN2,LAN3,LAN4,LAN5,LAN6,... continues

DO NOT use two separate PORTS= lines.

I'm not sure you should have LAN0 either.  It is for NetBIOS, and is rarely used anymore.  However, if yuo have some really ancient client installs out there, they might still have LAN0 w/o TCPIP on the client.  If you turn off LAN0, and users complain, you can either turn it back on, or set them up for TCP/IP.

0
ash4stuffAuthor Commented:
Before I came in the NT server where lotus notes server was running didnt have tcpip enabled, for security reasons i guess? So although all the clients where using tcpip, the server was not, so all lotus stuff was made using netbios. Since then a lot has changed, and now I am trying to enable a connection to the lotus notes server from a client on another subnet... so it will have to run on tcpip...

by the way, where can I change the options for connection on the existing clients? Do I have to do that for every user? The client reads the notes.ini thats located on every users home network folder, not from /WINNT/
i dont know why. :D (very new to lotus notes, and more than once I would have liked to delete the whole server and set it up again myself...).. i may need help soon, because  in a couple of months we will be getting a new server and i will have to migrate everything on the new server anyways... (hopefully with a new version)

thanks!
0
qwaleteeCommented:
The client setup works just like the server setup, it uses NOTES.INI.  However, yuo don't need console command to eidt it -- you can do that quite nicely from teh client interface.  File -> Tools -> User Preferences.  Choose the PORTS option, then confirm that TCP/IP is enabled, while pretty mch everything else is not.

If you do change protocols, test connectivity; you may need to create connection documents to tell clients how to access server.  Unless you have a properly set up DNS system, with the DOmino server known by its own name.
0
ash4stuffAuthor Commented:
thanks a lot or the help!!

Ashley
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.