Solved

SAN-fiber installation question

Posted on 2003-10-30
6
554 Views
Last Modified: 2013-12-21
I have tried replacing the fiber card and the cable, but cannot get it connected to the fiber switch.

There are no green lights.  I think I accidentally disconnected another server, when I plugged the cables back in the lights will not come back on.

Any ideas?  Does something needs to be manually started back up or reinitialized?

Thanks,
-CompuTurk
0
Comment
Question by:CompuTurk
  • 3
  • 2
6 Comments
 
LVL 24

Expert Comment

by:shivsa
ID: 9651529
never disconnect a fiber optic cable by puliing the cable and it should be with grasping the connector.
your fiber cable might have got damaged.
0
 
LVL 2

Author Comment

by:CompuTurk
ID: 9652425
I pulled the plug correctly and plugged it back and now cannot see the lights.  After that I tried 2 other cables which I am sure one is working fine (right out of the box), but still cannot get the green lights.  Checked the fiber switch and the port is enabled.

I do not knot what to do.  What needs to be properly configured in order to establish a connection.  When I type luxadm -e port I want all HBAs to be connected.

Thanks...
-CompuTurk
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9655189
do u see any messages in /var/adm/messages file for approximately that time around.
0
Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

 
LVL 24

Expert Comment

by:shivsa
ID: 9655266
try cfgadm -al and look for fc-fabric.
do u see your lost HBA.

please send this output too.
try troubleshooting with storage diagnostic tool.
0
 
LVL 6

Accepted Solution

by:
durindil earned 500 total points
ID: 9657111
You will have to reboot the server to see them again.  The device may have reverted to Arbitrated Loop and a reboot is needed to reset it to switched fabric mode.
0
 
LVL 2

Author Comment

by:CompuTurk
ID: 9797996
We found out it was a bug on the switch and upgraded the firmware.
Thanks for your help anyway!

-Serkan
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Suggested Solutions

A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now