Solved

SAN-fiber installation question

Posted on 2003-10-30
6
560 Views
Last Modified: 2013-12-21
I have tried replacing the fiber card and the cable, but cannot get it connected to the fiber switch.

There are no green lights.  I think I accidentally disconnected another server, when I plugged the cables back in the lights will not come back on.

Any ideas?  Does something needs to be manually started back up or reinitialized?

Thanks,
-CompuTurk
0
Comment
Question by:CompuTurk
  • 3
  • 2
6 Comments
 
LVL 24

Expert Comment

by:shivsa
ID: 9651529
never disconnect a fiber optic cable by puliing the cable and it should be with grasping the connector.
your fiber cable might have got damaged.
0
 
LVL 2

Author Comment

by:CompuTurk
ID: 9652425
I pulled the plug correctly and plugged it back and now cannot see the lights.  After that I tried 2 other cables which I am sure one is working fine (right out of the box), but still cannot get the green lights.  Checked the fiber switch and the port is enabled.

I do not knot what to do.  What needs to be properly configured in order to establish a connection.  When I type luxadm -e port I want all HBAs to be connected.

Thanks...
-CompuTurk
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9655189
do u see any messages in /var/adm/messages file for approximately that time around.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 24

Expert Comment

by:shivsa
ID: 9655266
try cfgadm -al and look for fc-fabric.
do u see your lost HBA.

please send this output too.
try troubleshooting with storage diagnostic tool.
0
 
LVL 6

Accepted Solution

by:
durindil earned 500 total points
ID: 9657111
You will have to reboot the server to see them again.  The device may have reverted to Arbitrated Loop and a reboot is needed to reset it to switched fabric mode.
0
 
LVL 2

Author Comment

by:CompuTurk
ID: 9797996
We found out it was a bug on the switch and upgraded the firmware.
Thanks for your help anyway!

-Serkan
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
Microsoft will be releasing the Windows 10 Creators Update in just a matter of weeks. Are you prepared? Follow these steps to ensure everything goes smoothly and you don't lose valuable data on your PC.
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
This video shows how to set up a shell script to accept a positional parameter when called, pass that to a SQL script, accept the output from the statement back and then manipulate it in the Shell.

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question