How to limit a user account with roaming profiles.

Got a customer, with a 2k server and 8 client XP Pro machines.

They are using Roaming Profiles and they want to limit the size of the user accounts that are being created. The use heavy CAD Packages and one of the accounts is sitting at 900mb.

How can I limit this to say 40-50mb

thanks in advance guys

andy

andy@novender.co.uk
novenderAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

juliancrawfordCommented:
You need to convert the partition to NTFS - then you are able to set quotas that can limit the amount of space to each user.
Check this link out for more ..
http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/windowsserver2003/proddocs/entserver/sag_DQtopnode.asp
0
ocon827679Commented:
Are you talking about limiting the size of their profile?  If so you can do this with group policies.  Open a group policy and drill down to User Configuration - Administrative Templates - System - Logon/Logoff.  There is a policy to Limit profile size.
0
darth_wannabeCommented:
I think that either of the above suggestions will work....but I would do both myself (Quotas AND a policy), that way you can easily see how much each user is using.

The quota methos will also allow you some more individual control.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

novenderAuthor Commented:
Thanks a million guys, Im going round tommorow so I will give it a try.

Not that Im that daft but where are quotas/group policy located. Is it in admin tools and active directory??

Kinda new to 2000 server

thanks again, will accept an answer when I fix it

andy
0
ocon827679Commented:
Go into Administrative Tools - Active Directory Users and Computers.  Select the Organizational Unit that you want to apply this policy to.  (You can do this at the domain level, but you probably want to do this where you have placed your users.  If you have left all your users in the default Users OU, then you will have to apply the policy at the domain level or move your users to a new OU.)  Right click on the OU and select Properties.  Choose the Group Policy tab.  Create a new policy and you can call it profile policy, then edit the policy as stated above.
0
novenderAuthor Commented:
OK, sorry but the info I provided was less than accurate. The accounts are located within a NAS Dell Drive Running windows. I dont know alot about these. However when I had a look you can limit user accounts from the control panel. Not sure if that is the right place to do it as no users were listed in the options

any ideas appriciated

andy
0
juliancrawfordCommented:
Quotas first need to be enabled at a volume level - try right clicking your c drive then check out the quota tab.
You will need a NTFS partitiion.
One the quota has been set, this will only apply to new users - existing users will have to have their quota set on an individual basis.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.