Solved

Crystal Enterprise 8.5 ERROR!

Posted on 2003-10-30
2
540 Views
Last Modified: 2012-06-27
Hi

Im getting the following error in the Event Log on a windows 2000 machine for Crystal Enterprise 8.5:

The description for Event ID ( 34401 ) in Source ( Crystal_cacheserver ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: .

Anyone have any ideas?
0
Comment
Question by:UberFreak
2 Comments
 
LVL 42

Accepted Solution

by:
frodoman earned 500 total points
ID: 9651917
I believe that usually means that these registry keys:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\Application
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\Security
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\System

don't contain the correct values.  I think you're going to have to reinstall C.E. to correct this unless you want to try to determine the correct settings yourself.

0
 

Author Comment

by:UberFreak
ID: 9656123
Sorry I forgot to add that our reports seem to hang every now and again and the only way we can get it working again is to reboot the server. Do you think that the error is related and these registry entries are the cause of the problem?


Regards
0

Featured Post

Active Directory Webinar

We all know we need to protect and secure our privileges, but where to start? Join Experts Exchange and ManageEngine on Tuesday, April 11, 2017 10:00 AM PDT to learn how to track and secure privileged users in Active Directory.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Crystal Reports Sub Report 4 90
Crystal Reports CSV data source, field types 6 135
Crystal Report for VS2013 17 132
Run a batch file when a Crystal Report is opened 5 50
Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
Hello everyone, Hope you find this as helpful as we did. We have on the company I work for an application built in Delphi V with Crystal Reports 8. We all know that Crystal & Delphi can be temperamental sometimes and the worst thing is, nearly…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question