Novell and WLANS


We have set up an 802.11b wireless network, our clients are running windows 98se and novell  client 3.32 sp1.  They are using linksys WUSB12 wireless USB adapters for connectivity.

When we start the PC's up they get the windows family logon screen but no novell login.

Once we login to windows we can then go to start>programs>novell>novell login and login to Novell just fine.

I'm wondering if there is a service for the Wireless USB adapter that is't started until the PC gets logged into windows that is inhibiting the Novell client to start.

We would like to be able to have the Novell login come up initially so we don't have to do 2 logins everytime.

Any help would be greatly appreciated!


Dustin Stephens
PC Specialist

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hint: We're Experts, not mindreaders.

What VERSION of NetWare?

What PROTOCOLS are on the network?

For example, if you're in a NetWare v5 or later environment and are using IP, I would suggest that perhaps SLP is not properly configured. But since you haven't bothered to describe the environment, that's just a guess.
Sounds like that is exactly your problem.  The USB service is not starting up in time and Novell is timing out.

Take a look at this link...

Specifically the "Minimum time to Net" value and the "NCP max timeout value".  These can be configured in the Advanced Novell Client properties.  Increasing the "minimum time to net" value is for logging in over WAN or slow LAN environments.

Try increasing those settings to give your USB service time to start up.
uucutechAuthor Commented:
I apologize for not providing more information on the matter.  We are running Netware 5.0  TCP/IP and ipx are both present on the network.  There is an SLP SCOPE configured.  This problem is occuring at one of our branches away from the main office.  Traffic is traveling over a dedicated T1.  When looking at the USB adapter, while at the windows logon prompt, the power light is solid and the link light is blinking.  Once logged into windows, however the link light goes solid and we can then log into Novell just fine.  It looks like the link goes solid as soon as the USB Wireless Configuration tool is running in the system tray.  If you need anything other than that let me know...........I've only got 1 more day to get these PC's configured right, then I have to use my work around, which I don't want to have to do.  :P

Thanks again!

Exploring SQL Server 2016: Fundamentals

Learn the fundamentals of Microsoft SQL Server, a relational database management system that stores and retrieves data when requested by other software applications.

I can't be sure that your problem is related to this, but I would strongly suggest that you use EITHER IP or IPX for client-to-server communications. Do NOT have workstations with both protocols bound to the NetWare client. You're asking for communication difficulties when you do that.

I agree that this sounds like a USB service problem at its root, tho.
The other alternative is to purchase "non-usb" ethernet cards for the computers in question.  Buy a PCI wireless NIC and that will resolve your problem as well.

Perhaps you can send back the USB ones depending on how new they are...
uucutechAuthor Commented:
We've had the USB adapters for over 30 days so returning them is not an option unfortunately.  Is there anyway to have the USB client startup before the netware client?  I looked in the autoexec and it has an entry for the path to the novell client.  I tried putting the path to the USB client in the autoexec as well, it took a little longer to boot up but still no sign of novell.
The PATH statement just affects in what order the command shell searches for executables. Doesn't affect loading order.

I'm not aware of any way in W98SE to force the situation you want. I'd suggest closing this Question and opening a new one in the Windoze TA, because what you've really got is a Windoze problem.
uucutechAuthor Commented:
OK I'll do that.  Thanks for all your help.  I probably should have posted this in the windows forum from the start, sorry.  

Please close this question.
No problem - here was not an unreasonable place to start.
Don't forget to post in the Community Support TA and request a refund of the points.
Fine by me. While the problem was not what it initially appeared to be, here was not a bad place to start the troubleshooting.
Question points reduced (500) and question PAQ'd

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Novell Netware

From novice to tech pro — start learning today.