?
Solved

Internet Explorer version not being recognized

Posted on 2003-10-30
4
Medium Priority
?
457 Views
Last Modified: 2010-04-13
I was not sure where to post this question, since i did not see a browser topic area.  so i posted it here since i'm running windows 2000.

when i go to 'start->Windows Update'  i get a screen telling me that i need to be using and IE version of 5 and higher. but i just got done installing version 6.

here is the screen that i get: http://v4.windowsupdate.microsoft.com/en/thanks.asp

the problem started when i installed Avant Browser (http://www.avantbrowser.com/).  i thought this ruined my registry so i uninstalled Avant Browser but the problem persisted.

when i go to other sites that requires an IE of 5 and higher i get a message saying that my browser version is not uptodate.  one of the sites detected my IE as an Avant Browser.

i tried running 'regclean.exe' but that didn't fix the problem

i tried running 'win doctor' from norton utilities. that didn't solve the problem

does anyone have any idea on how i can resolve this issue?
0
Comment
Question by:tekel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9652995
Try repairing IE

Description of the Internet Explorer Repair Tool
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q194/1/77.asp&NoWebContent=1

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/?kbid=318378

Repair Internet Explorer 6
http://www.theeldergeek.com/repair_ie6.htm

http://support.microsoft.com/?kbid=293907
0
 
LVL 10

Accepted Solution

by:
KingHollis earned 1000 total points
ID: 9653115
tekel Find the Program Files->Aavant Browser and delete it. You may also want to go to the registry [regedit] and navigate to HKLM->SOFTWARE and delete entries relating to Avant Browser.
Reboot.
Then open Internet Explore and navigate to Tools->Internet Options->Program Tab. Go to the bottom and check the box "Internet Explorer should check...".
0
 

Author Comment

by:tekel
ID: 9654679
thanks,

looking around in the registry was what fixed it for me.  

0
 
LVL 10

Expert Comment

by:KingHollis
ID: 9655129
Glad to have helped, tekel!
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
The top devops trends for 2017 are focused on improved deployment frequency, decreased lead time for change and decreased MTTR.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses
Course of the Month10 days, 23 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question