I can't pass various types of traffic to my server.

My server isn't allowing port 25 among other port traffic to get to it.  I DON'T have a firewall installed on it or between it since it is a test server and even when I connect the nic directly to a hub with another PC on the same network and subnet mask, I can't ping it or telnet to port 25.  I can ping from the server to the workstation though.  Any places I should check?  I have eliminated my ISP from the mix when I connected the NIC directly to a hub and had a PC that it could ping.

I could connect to the server via messenger and I could browse the web from that server.
LVL 3
boedAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

victorbxCommented:
i had the same problem once ,
there was something wrong with the HUB,
i restartet the hub and it solved the problem

what is the OS on this computer ?
did you check the firewall settings on the NIC ?

try to connect a cross cable between the two computers and then try to ping and telnet


victor
 

0
boedAuthor Commented:
Sorry - it isn't the hub,

I'm running Windows 2003
I don't have any firewall setting under network properties of the NIC enabled.  I think it might have some firewall settings elsewhere I can't find.  I checked under the group policy but couldn't find any filters actually enabled that were preventing the traffice.

I tried the direct connection to the nic - no luck
0
boedAuthor Commented:
I finally gave up and reformatted again.  I noticed on reinstall this time, it asked me about installing firewall services so I said no.  I'm not sure where to acccess those as opposed to the ones under network properties, nic, advanced (those are the ones I made sure were unchecked before reformatting along with group  policy filtering properties)
0
boedAuthor Commented:
Reformatting resolved the issue.
0
PashaModCommented:
PAQed, with points refunded (50)

PashaMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.