Solved

Possible BIOS problem

Posted on 2003-10-30
11
293 Views
Last Modified: 2010-04-27
I just put together an AMD Athlon 2100 with a 20 gb HDD (set as primary master) and a CD-ROM (set as secondary master).  THe BIOS is set to auto detect both drives.  When I first turn the computer on, the BIOS won't recognize the HDD, but will recognize the CDROM.  When I CTRL-ALT-DEL it, the BIOS finally recognizes all drives and loads windows.  Could I solve this problem by re-flashing the bios, or is there another way?
0
Comment
Question by:dude_man
11 Comments
 
LVL 9

Expert Comment

by:buckeyes33
ID: 9655829
The fact is that CTRL-ALT_DEL will not do anything outside of widows.  I am assuming that you think that it is taking too long to load into widows when you turn your computer on.  Your bios is set to go through a certain boot order.  This order is probably floppy drive, CD-ROM, HD.   You can always move the hard drive in front of the CD-ROM and see if it boots any faster.  You just need to have a little pattience.  You probably have a 5200 RPM drive.  If you would like it to boot faster get a 7200 RPM drive.
0
 
LVL 7

Expert Comment

by:philby11
ID: 9656004
instead of having the drives "auto detect " assign them in the standard cmos setup so that your PC already knows whats in there & doesn't have to search for them
0
 
LVL 3

Accepted Solution

by:
guynumber5764 earned 50 total points
ID: 9656337
Double check the master/slave settings.
0
 
LVL 14

Expert Comment

by:kronostm
ID: 9656344
   What about a slow harddisk that spins up after the autodetection is made? And when you reset, it autodetects it cause it's already spinned up and running...
   That's a good chance for the above to happen to your computer, otherwise a BIOS flash is advisable cause it's failing

Kronos
0
 
LVL 32

Expert Comment

by:Luc Franken
ID: 9656359
>The fact is that CTRL-ALT_DEL will not do anything outside of widows.
Not true, it's used for a soft reboot outside windows, try booting from a bootdisk and press ctrl-alt-del and you will see this happening.

dude_man,
first check out if the comment from philby11 will help, if no luck you can try to flash the bios, but if this is a newly build computer, check if there's still warranty on the motherboard, if so, return it and ask them to take a look at your problem (flashing a bios voids warranty if not done by them)

LucF
0
Give your grad a cloud of their own!

With up to 8TB of storage, give your favorite graduate their own personal cloud to centralize all their photos, videos and music in one safe place. They can save, sync and share all their stuff, and automatic photo backup helps free up space on their smartphone and tablet.

 
LVL 5

Expert Comment

by:Goofytouy
ID: 9657728
Dude_man:

I had that problem before.
The trouble I had on that, was that the clock multiplier rate was not stated well in the motherboard, so, althought the processor appeared with the right speed (clock rate multiplied by bus rate resulted in the processor speed), were not the right parameters and the mother always send a "CMOS checksum error" in the first boot. (In my case, the HDD params were fixed -not autodetected) and that is why the CMOS checksum error..


0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 9658138
LucF
thanks for that info I learn something new everyday on here.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 9658433
It sounds like the BIOS doesn't remember what the hard disk is after you shut down.  Perhaps your battery is low, and should be replaced, or there's something wrong with the motherboard.  The auto-detect should keep the disk geometry info after it finds it the first time.
0
 
LVL 5

Expert Comment

by:Goofytouy
ID: 9658525
Callandor, what you are saying is right.. But some mothers (for instance PC Chips M756), do not remember anything if the params for bus freq and cpu multiplier are wrong.


Dude_man
The best way to know if your mother will do it, with the autodetect option, is just to press Enter when in the hdd bios setup... If its not previously showed up, it should do it then.
If does not, forget about Autodetect at boot up...
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 9909498
I think that it is time you close out this question.  If one of the experts above as answered your question accepted it as the answer.  If your question has not been answered ask CS to delete and refund your points.
0
 

Author Comment

by:dude_man
ID: 9909577
I solved my own problem.  What I did was change the drive jumper settings to cable select instead of master and it worked.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows 7 Temporary Profile 4 69
BIOS Flasher Utility problem 5 45
HP Pavilion will not boot 15 78
moving files on usb stick 3 47
Is it worth it to buy an Echo? In a word, yes! For me it was definitely worth it. I use mine on a daily basis. Prologue & Privacy At first, I was very skeptical about the Amazon Echo. In general, I don't like voice assistants. I don't li…
this article is a guided solution for most of the common server issues in server hardware tasks we are facing in our routine job works. the topics in the following article covered are, 1) dell hardware raidlevel (Perc) 2) adding HDD 3) how t…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now