Out of Office Agent Missing from Notes Client

A few of my users do not have the Out of Office agent showing in the Notes Client (R6).  Their database acls match those of others that have the agent in their client.  If I go to view-->agents, the OoO agent is showing there.  Any idea how I can go about restoring this option, and why it disappeared.  We are using the R6 extended mail template.
frishackAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HemanthaKumarCommented:
It is hide-when formula which is causing this problem.

In the database design .. under "Shared Code", the option for "Actions". goto "Tools/Out of Office".. open the properties of this item and uncheck the "hide action if formula is true". This will release the action to be visible. Do this in template and distribute it to the users using command Load Design at console.

~Hemanth
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
frishackAuthor Commented:
When I did what you said, the real problem was revealed.  The out of office agent now shows in the tools menu, but when I click on it I get the following error:

"Out of Office agent can only be enabled by the database owner.  Please open tools - Preferences and set the mail file owner."

The real problem is that since we went through a name change, the owner of the mail file had been updated, and the 'formula' in the box you had me toggle "hide action if formula is true" inhibits use of the Out of Office Agent if you aren't the owner of the database.

I changed the owner to the correct one, and it's all good.

Thanks for your help Hemanth
0
HemanthaKumarCommented:
Anytime.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.