How to maximize IE 6 window size on opening

For some reason, Windows98 does not seem to save the last size/preference for IE6.  I prefer to have my IE window maximized (with minimized IE address/menu bar on top).  How do I save my settings so Internet Explorer always opens maximized?  

p.s. I have even tried changing the registry for Internet Explorer to Window > Maximized > "yes".
Who is Participating?
Netman66Connect With a Mentor Commented:

That hack produces a truly full screen mode - no title bars or menus - with no F11 bailout.

I think the correct thing is to right-click the shortcut, select Properties and then in the Run box select Maximized.

This program will maximize every new Internet Explorer window that you open.
IE New Window Maximizer
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Greetings, pbowne!

Are you sure you change the correct setting?  Modify the registry key

HKCU\Software\Microsoft\Internet Explorer\Main\FullScreen REG_SZ

to "yes".

To open to a maximize window from a shortcut, right chick on the short and select Properties. Next to Run, select Maximized. Click OK.

Best wishes, war1
Try this
1. Open IE6
2. Stretch the window to full screen (use the edges of the window, not the maximise button)
3. Close the window

Each time you open the window now it should fill the screen

This works on the Quick Launch - I'm checking the default desktop icon now.
   We have not heard from you? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer with an excellent or good grade.

Thanks, war1
Dont know if this works in Windows 98, but check it out... right click the shortcut that you use to access IE... should be somewhere to tell it to run maximized instead of normal window.  Works without a problem in XP, and I remember using it in previous versions of Windows.
pbowneAuthor Commented:
I appreciate all of your comments.  I have also had problems with my video adaptor & monitor so I have been unable to get back to Experts Exchange.  I will post a new question about that.  I did not want to add software to be able to maximize my !E 6 windows.

When I use the right-click>properties information it works great for opening IE6 without an accompanying shortcut. But when I click (or right-click) on a URL shortcut, I do not have that option and windows still does not always open maximized.

Again, thanks to you all.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.