• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 218
  • Last Modified:

Some users cannot use Outlook webmail

Hi all

Exchange is working fine and Outlook clients can uses their mailboxes without any problem.

When they try to  log into the Outlook webmail, they just get a 404 error

THis doesn't happen with all accounts, but seams to be limited to the user and not PC accounts (all uses log into thier machines at bootup with the machine log in (Admin1 or Accounts) and then Outlook opens their personal mailbox (James or kirsten for example)

I have no idea why it is some mailboxes and not others!

ideas anyone???


2 Solutions
which OWA? 5.5 or 2K
If 5.5, users must be able to log on locally on the server hosting OWA
In OWA for Exchange 2000 having certain characters included in the SMTP address ex: a conference room name  _AR_CONF_#20 would work fine in Outlook 2000, but will fail when loading up in OWA.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now