Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Sound Manager not loading (via)

Posted on 2003-11-02
7
Medium Priority
?
1,076 Views
Last Modified: 2013-12-03
Hey ,
Ive got a Gigabyte motherboard with AC97 audio on it. I can't get the Microphone to work so i tried to bring the sound manager up by right cliking the soundmanager icons in the tray and choosing "Sound Manager". However, it never comes up...
The speakers and line-in work fine, so why wouldnt the mic in work?

Im using the latest drivers from Via, which i ahve uninstalled and reinstalled.

Thanks!
Shaun
0
Comment
Question by:cherries66
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9667000
0
 
LVL 97

Expert Comment

by:war1
ID: 9667314
Greetings, cherries66!
   Did the sound manager use to work and now not working?  Do a system restore.

Go to Control Panel > Sounds and Multimedia > Audio > Sound Recording > Volume and make sure microphone in is not muted and that the volume lever is not a low.  If microphone in is not showing, click on Options > Properties and check Microphone In.

Best wishes, war1
0
 

Author Comment

by:cherries66
ID: 9667498
It used to work, then i reinstaleld xp, now it doest. I rememebr on my previous attempt at getting all the drivers in the same thing happned, i left it for a while then it jstu started working.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 97

Accepted Solution

by:
war1 earned 750 total points
ID: 9667556
Then reinstalling the drivers may get it working again.
0
 

Author Comment

by:cherries66
ID: 9667859
I did. Nope...
0
 
LVL 97

Expert Comment

by:war1
ID: 9708982
Do you have sound drivers for Windows XP installed?
0
 

Author Comment

by:cherries66
ID: 9710252
It works now. I got my drivers from Gigabyte instead of Via (which is what the shop told me to do.) The updates Gigabyte drivers area ctually from realtech but they have a nice enw Sound Manager. MY Bad.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question